<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Pope pens editorial on joy in the time of coronavirus - Florida Catholic</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
                
        


<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Montserrat']
    }
  });
</script>
        
        
        		
		<link rel="stylesheet" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/font-awesome-4.4.0/css/font-awesome.min.css">
        

				<link rel="apple-touch-icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/favicon.ico">
		<![endif]-->
        
        
        
        
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="https://thefloridacatholic.org/xmlrpc.php">

				
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pope pens editorial on joy in the time of coronavirus - Florida Catholic" />
<meta property="og:description" content="VATICAN CITY | Like the women at the tomb whose sorrow turned to joy after the Resurrection, Christians also are called to be joyful witnesses to Christ&#8217;s victory over death amid the coronavirus pandemic, Pope Francis said. In an editorial published April 17 by the Spanish magazine, Vida Nueva, the pope said that those who...  Read more &raquo;" />
<meta property="og:url" content="https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/" />
<meta property="og:site_name" content="Florida Catholic" />
<meta property="article:tag" content="covid19" />
<meta property="article:tag" content="pope francis" />
<meta property="article:section" content="National and International" />
<meta property="article:published_time" content="2020-04-17T20:24:29+00:00" />
<meta property="article:modified_time" content="2020-04-17T20:24:31+00:00" />
<meta property="og:updated_time" content="2020-04-17T20:24:31+00:00" />
<meta property="og:image" content="https://thefloridacatholic.org/wp-content/uploads/2020/04/20200417T1032-1757-CNS-POPE-EDITORIAL-COVID-19.jpg" />
<meta property="og:image:secure_url" content="https://thefloridacatholic.org/wp-content/uploads/2020/04/20200417T1032-1757-CNS-POPE-EDITORIAL-COVID-19.jpg" />
<meta property="og:image:width" content="1999" />
<meta property="og:image:height" content="1324" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="VATICAN CITY | Like the women at the tomb whose sorrow turned to joy after the Resurrection, Christians also are called to be joyful witnesses to Christ&#8217;s victory over death amid the coronavirus pandemic, Pope Francis said. In an editorial published April 17 by the Spanish magazine, Vida Nueva, the pope said that those who... Read more &raquo;" />
<meta name="twitter:title" content="Pope pens editorial on joy in the time of coronavirus - Florida Catholic" />
<meta name="twitter:image" content="https://thefloridacatholic.org/wp-content/uploads/2020/04/20200417T1032-1757-CNS-POPE-EDITORIAL-COVID-19.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefloridacatholic.org/#website","url":"https://thefloridacatholic.org/","name":"Florida Catholic","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://thefloridacatholic.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/#primaryimage","inLanguage":"en-US","url":"https://thefloridacatholic.org/wp-content/uploads/2020/04/20200417T1032-1757-CNS-POPE-EDITORIAL-COVID-19.jpg","width":1999,"height":1324},{"@type":"WebPage","@id":"https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/#webpage","url":"https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/","name":"Pope pens editorial on joy in the time of coronavirus - Florida Catholic","isPartOf":{"@id":"https://thefloridacatholic.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/#primaryimage"},"datePublished":"2020-04-17T20:24:29+00:00","dateModified":"2020-04-17T20:24:31+00:00","author":{"@id":"https://thefloridacatholic.org/#/schema/person/73171231c9bd8b292bed27dce2415b1d"},"potentialAction":[{"@type":"ReadAction","target":["https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/"]}]},{"@type":["Person"],"@id":"https://thefloridacatholic.org/#/schema/person/73171231c9bd8b292bed27dce2415b1d","name":"Ann Borowski Slade","image":{"@type":"ImageObject","@id":"https://thefloridacatholic.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fd8e584a9bda8d3b9c14045de8770051?s=96&d=mm&r=g","caption":"Ann Borowski Slade"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Feed" href="https://thefloridacatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Comments Feed" href="https://thefloridacatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Pope pens editorial on joy in the time of coronavirus Comments Feed" href="https://thefloridacatholic.org/2020/04/17/pope-pens-editorial-on-joy-in-the-time-of-coronavirus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefloridacatholic.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thefloridacatholic.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://thefloridacatholic.org/wp-json/' />
<link rel='shortlink' href='https://thefloridacatholic.org/?p=16391' />
<link rel="alternate" type="application/json+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2020%2F04%2F17%2Fpope-pens-editorial-on-joy-in-the-time-of-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2020%2F04%2F17%2Fpope-pens-editorial-on-joy-in-the-time-of-coronavirus%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		
				
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82857878-1', 'auto');
  ga('send', 'pageview');

</script>
		
	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-16391 single-format-standard theme-floridacatholic2018 woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">
		
		<style>
	
		.FLC-Corona-Warning {
			width:100%;
			background-color:yellow;
			color:#000;
			padding:10px 60px;
		}
		
		</style>
		
		<div class="FLC-Corona-Warning">
		
			<p>Dear Readers: Due to the ongoing COVID-19 pandemic, there will be no print editions of the Florida Catholic available in April and May. Instead, we are offering the <a href="https://digital.thefloridacatholic.org/">digital editions of the Florida Catholic during April and May free of charge</a>, to allow free, unfettered access to all our news and information about the ongoing global crisis. Thank you for your support and prayers.</p>
		
		</div>

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
            
								<div class="flc-mob-menu">

					<input type="checkbox" id="flc-mob-trigger">
        				<label class="flc-nav-btn" for="flc-mob-trigger"><span></span></label>

					
						<ul id="menu-main-nav" class="flc-mob-nav cf"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>
					

				</div>

						
			
            <div id="flc-top" class="wrap cf">
            
				<div class="flc-header-logo m-all t-305 d-4of5">
				<a href="https://thefloridacatholic.org" rel="nofollow">                    
                    <img width="55%" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc_logo.svg" /></a>
                </div>
                    
                 <div class="flc-header-right m-all t-205 d-1of5">
                    
                  <div id="flc-search">
                      <form role="search" method="get" id="searchform" class="searchform" action="https://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form>                    </div>
                    <i class="fa fa-phone flc-head-blue"></i> 407-373-0075 <span class="flc-head-blue">|</span> 888-275-9953 <br />
                    
                    <div class="flc-head-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                    	</ul>

                     </div>
                        
                    </div>
                    
 
             </div>
             
             <div class="flc-navigation">

				<div id="inner-header" class="wrap cf">

		


					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-nav-1" class="nav top-nav cf"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>						
					</nav>

				</div>
                
                </div>

			</header>

			<div id="content">
			<div id="inner-content" class="wrap cf">

			<div id="flc-body">
  

					<main id="main" class="m-all t-all d-all cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-16391" class="cf post-16391 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-international tag-covid19 tag-pope-francis" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			  
			  <div class="flc-hp-topfeatimage">
			   <img width="883" height="385" src="https://thefloridacatholic.org/wp-content/cache/thumbnails/2020/04/20200417T1032-1757-CNS-POPE-EDITORIAL-COVID-19-883x385-c.jpg" class="attachment-883x385x1 size-883x385x1 wp-post-image" alt="" />						 <p style="padding-left:24px; color:#8d8d8d;"><em>In an editorial published April 17, 2020, by the Spanish magazine Vida Nueva, Pope Francis said Christians are called to be joyful witnesses to Christ's victory over death during the coronavirus pandemic. (CNS file photo/Paul Haring)</em></p> 
										</div>
                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Pope pens editorial on joy in the time of coronavirus</h1>

                   <p class="flc-blog-byline">By Catholic News Service | April 17, 2020</p>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  
<p><strong>VATICAN CITY</strong> | Like the women at the tomb whose sorrow turned to joy after the Resurrection, Christians also are called to be joyful witnesses to Christ&#8217;s victory over death amid the coronavirus pandemic, Pope Francis said.</p>



<p>In an editorial published April 17 by the Spanish magazine, Vida Nueva, the pope said that those who take part in &#8220;the Lord&#8217;s passion, the passion of our brothers and sisters, even living our own passion, our ears will hear the newness of the Resurrection: we are not alone, the Lord precedes us on our journey by removing the stones that paralyze us.&#8221;</p>



<p>&#8220;If there&#8217;s one thing we&#8217;ve been able to learn in all this time, it&#8217;s that no one is saved alone,&#8221; he wrote. &#8220;Borders are falling, walls are crumbling and all fundamentalist discourses are dissolving before an almost imperceptible presence that shows the fragility of which we are made.&#8221;</p>



<p>In his editorial, titled &#8220;Un plan para resucitar&#8221; (&#8220;A plan to resurrect&#8221;), the pope also acknowledged that an invitation to be joyful &#8220;may seem like a provocation or a bad joke in front of the grave consequences we are suffering due to COVID-19.&#8221;</p>



<p>&#8220;Like the first women disciples who went to the tomb, we live surrounded by an atmosphere of sorrow and uncertainty that makes us ask, &#8216;Who will roll back the stone from the entrance to the tomb for us?&#8217; How will we deal with this situation that has completely overtaken us?&#8221; he asked.</p>



<p>In today&#8217;s precarious era, the pope said, the stone in front of the tomb symbolizes the worry and anguish that &#8220;buries hope,&#8221; especially for the elderly, disabled people, families struggling financially, as well as health care workers and public servants who feel &#8220;exhausted and overwhelmed.&#8221;</p>



<p>The weight of that stone, he added, &#8220;seems to have the last word.&#8221;</p>



<p>Continuing his reflection on the women disciples, the pope said that despite their suffering and fear, they still went out to the tomb and did &#8220;not allow themselves to be paralyzed by what was happening.&#8221;</p>



<p>While many of the apostles fled, the women carried their spices and oils to anoint Jesus&#8217; body, much like the many men and women today who try to bring &#8220;the ointment of co-responsibility to care for and not risk the lives of others.&#8221;</p>



<p>&#8220;We saw the anointing poured out by doctors, nurses, warehouse workers, cleaners, caretakers, transporters, security forces, volunteers, priests, nuns, grandparents and educators and so many others who were encouraged to give everything they had to bring a little healing, calm and soul to the situation,&#8221; the pope wrote.</p>



<p>The good news of Christ&#8217;s resurrection, he continued, is what brings hope and joy to all and shows that &#8220;our actions &#8212; our anointing, our giving, our vigilance and accompanying in all possible ways in this time &#8212; are not and will not be in vain.&#8221;</p>



<p>&#8220;God never abandons his people; he is always close to them, especially when sorrow is most present,&#8221; the pope wrote.</p>



<p>Pope Francis said that the current pandemic also has highlighted the need &#8220;to unite the entire human family&#8221; and that the only way to conquer the coronavirus is through &#8220;the antibodies of solidarity.&#8221;</p>



<p>&#8220;We cannot afford to write the present and future history with our backs turned to the suffering of so many,&#8221; the pope wrote. &#8220;It is the Lord who will ask us again, &#8216;Where is your brother?&#8217; and, in our ability to respond, may the soul of our peoples be revealed, that reservoir of hope, faith and charity in which we were begotten and which, for so long, we have anaesthetized or silenced.&#8221;</p>
                </section> 
                <footer class="article-footer">

                  filed under: <a href="https://thefloridacatholic.org/category/national-and-international/" rel="category tag">National and International</a>
                  <p class="tags"><span class="tags-title">Tags:</span> <a href="https://thefloridacatholic.org/tag/covid19/" rel="tag">covid19</a>, <a href="https://thefloridacatholic.org/tag/pope-francis/" rel="tag">pope francis</a></p>
                </footer> 
                
              </article> 
						
						
             
                    
							   
							   
							   
							   
<footer class="article-footer cf">
<!--<p>ADVERTISEMENT</p>-->

  
<div class="cf"></div>
 
 <div class="flc-mobile-ad m-all">
   <a href="https://www.thefloridacatholic.org/lsr" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2020/02/300x300-1.gif" /></a>
</div><div class="cf"></div>

</footer> 



							</article>

						</main>
                        
                   </div>

						
	 				
                <!--
                <div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						
					
						
						<div class="no-widgets">
							<p></p>
						</div>

					
				</div>
                -->


	<div id="flc-sidebar">
                        
                        	<div id="flc-side-featured">

                            									
								<a href="https://secure.givelively.org/donate/florida-catholic-inc/long-sleeve-relief" target="_blank"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/lsr_web-icon.png" /><br/>Donate<br /> Today</a>
								
								<a href="/newsletter/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-newsletter.png" /><br/>Monthly Newsletter</a>
								
								<a href="http://digital.thefloridacatholic.org/" target="_blank"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/e-edtion-free-icon.png" /><br />Get Our<br />e-Edition</a>
								
								
								
								
								
								<a href="/advertising/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links4.png" />Advertise<br />with us</a>
								
								<a href="/address-change/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links1.png" /><br/>Address<br /> Change</a>
								
								
								
								<a href="/subscribe/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links3.png" /><br/>Subscribe<br />or Renew</a>
                                
                               
                                   
                                   <div class="cf"></div>
                                   
                            
                            
                            </div>						

							
                            <div id="flc-side-ads">
							
							<br><br>
							<center>
							<a href="http://digital.thefloridacatholic.org">
								<img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/FLC-E-edition-03-2020-300x300.jpg" alt="Please click here to access our FREE e-edition" />
							</a>
							</center>
							
							                            
                            <p>ADVERTISEMENT</p>
															  															 <div class="flc-right-ad">
   <a href="https://www.thefloridacatholic.org/lsr" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2020/02/300x300-1.gif" /></a>
</div>                             
                            </div>
						</div>                        
                        <div class="cf"></div>
				</div>

			</div>

﻿            <div id="flc-footer-esignup" >                        	<div class="wrap cf">                	                    <h3>Sign-up for our <a href="https://sibforms.com/serve/MUIEAK8ppnFcvC1Old7wPEUiZVIdw4UwVpVh5OQM32dBba1a2YHkTwWLOAXvBUzCuY0GhjiV5hmHq9tIIvD7m37Bv0wIGUj7rC6Wo5ZNJw8mgMPl2zK6DfkgcBK5ZaN0azs2PYw6gRYCtoUc3DYXgdKI2xq7quFhvm3PS77rjdnY1shvxfBguu-C_BwQIDbWTyK6XaPTk_VVfCRK" target="_blank">Newsletter</a></h3><p>Enter your email to be a part of our mailing list. Don’t worry, we don’t share them!</p>                    <a href="https://sibforms.com/serve/MUIEAK8ppnFcvC1Old7wPEUiZVIdw4UwVpVh5OQM32dBba1a2YHkTwWLOAXvBUzCuY0GhjiV5hmHq9tIIvD7m37Bv0wIGUj7rC6Wo5ZNJw8mgMPl2zK6DfkgcBK5ZaN0azs2PYw6gRYCtoUc3DYXgdKI2xq7quFhvm3PS77rjdnY1shvxfBguu-C_BwQIDbWTyK6XaPTk_VVfCRK" class="flc-footer-esignup-btn" target="_blank">Join our list!</a><br />                                    </div>                                                                                             </div>  			            <div id="flc-footer-ways2sub">               	                <div class="wrap cf">                               <h3>Ways to <a href="https://thefloridacatholic.org/subscribe/">Subscribe</a></h3>                              </div>                              <div class="wrap cf">                                                	<div class="m-all t-1of3 d-1of3 ">                                        <a href="https://thefloridacatholic.org/subscribe/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-laptop.jpg" /></a>                <h4>Option 1</h4>                                <p>Fill out the online subscription form <a href="https://thefloridacatholic.org/subscribe/ ">here!</a><br />Or call toll-free 1-888-275-9953</p>						</div>					<div class="m-all t-1of3 d-1of3">                                        <img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-letter.jpg" /></a>					<h4>Option 2</h4>                                                            Send a check payable to: <strong>Florida Catholic</strong><br />PO Box 4993, Orlando, FL 32802-4993					</div>					<div class="m-all t-1of3 d-1of3">					<a href="https://digital.thefloridacatholic.org/"><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-tablet.jpg" /></a>					<h4>Option 3</h4><p>Subscribe to our <strong>e-Edition</strong> and enjoy<br />Catholic news on any browser.</p>					</div>                                </div>                                    </div>                                                             	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">				<div id="inner-footer" class="wrap cf">					<nav role="navigation">											</nav>					<p class="source-org copyright">&copy; 2020 Florida Catholic. All rights reserved. <a href="https://thefloridacatholic.org/classifieds/" target="_blank">Classifieds</a> | <a href="https://thefloridacatholic.org/privacy-statement/">Privacy</a>                                        <div class="flc-connect">                    	Connect with us                    	<ul>                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>                                                	</ul>                    </div>				</div>			</footer>		</div>					<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thefloridacatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b05d898529292be3606b27810efe78ca","fragment_name":"wc_fragments_b05d898529292be3606b27810efe78ca","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/js/scripts.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/wp-embed.min.js'></script>
	<script src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/js/storepage.js"></script>			</body></html> <!-- end of site. what a ride! -->