<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Appeals court upholds Cardinal Pell conviction on abuse charges - Florida Catholic</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
                
        

		
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Montserrat']
    }
  });
</script>
        
        
        		
		<link rel="stylesheet" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/font-awesome-4.4.0/css/font-awesome.min.css">
        

				<link rel="apple-touch-icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/favicon.ico">
		<![endif]-->
        
        
        
        
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="https://thefloridacatholic.org/xmlrpc.php">

				
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefloridacatholic.org/2019/08/21/appeals-court-upholds-cardinal-pell-conviction-on-abuse-charges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Appeals court upholds Cardinal Pell conviction on abuse charges - Florida Catholic" />
<meta property="og:description" content="MELBOURNE, Australia | An Australian appeals court upheld the conviction of Cardinal George Pell on five counts of sexually assaulting two choirboys more than two decades ago. A three-judge panel of the Appeals Division of the Supreme Court of Victoria announced its decision Aug. 21 in Melbourne with the cardinal in attendance. &#8220;Cardinal Pell is...  Read more &raquo;" />
<meta property="og:url" content="https://thefloridacatholic.org/2019/08/21/appeals-court-upholds-cardinal-pell-conviction-on-abuse-charges/" />
<meta property="og:site_name" content="Florida Catholic" />
<meta property="article:tag" content="Australia" />
<meta property="article:tag" content="cardinal pell" />
<meta property="article:tag" content="sex abuse crisis" />
<meta property="article:section" content="National and International" />
<meta property="article:published_time" content="2019-08-21T15:34:12+00:00" />
<meta property="article:modified_time" content="2019-08-21T15:34:14+00:00" />
<meta property="og:updated_time" content="2019-08-21T15:34:14+00:00" />
<meta property="og:image" content="https://thefloridacatholic.org/wp-content/uploads/2019/02/20190227T0740-24909-CNS-VATICAN-PELL-CANONICAL-PROCESS-577x385.jpg" />
<meta property="og:image:secure_url" content="https://thefloridacatholic.org/wp-content/uploads/2019/02/20190227T0740-24909-CNS-VATICAN-PELL-CANONICAL-PROCESS-577x385.jpg" />
<meta property="og:image:width" content="577" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MELBOURNE, Australia | An Australian appeals court upheld the conviction of Cardinal George Pell on five counts of sexually assaulting two choirboys more than two decades ago. A three-judge panel of the Appeals Division of the Supreme Court of Victoria announced its decision Aug. 21 in Melbourne with the cardinal in attendance. &#8220;Cardinal Pell is... Read more &raquo;" />
<meta name="twitter:title" content="Appeals court upholds Cardinal Pell conviction on abuse charges - Florida Catholic" />
<meta name="twitter:image" content="https://thefloridacatholic.org/wp-content/uploads/2019/02/20190227T0740-24909-CNS-VATICAN-PELL-CANONICAL-PROCESS.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefloridacatholic.org/#website","url":"https://thefloridacatholic.org/","name":"Florida Catholic","potentialAction":{"@type":"SearchAction","target":"https://thefloridacatholic.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thefloridacatholic.org/2019/08/21/appeals-court-upholds-cardinal-pell-conviction-on-abuse-charges/#primaryimage","url":"https://thefloridacatholic.org/wp-content/uploads/2019/02/20190227T0740-24909-CNS-VATICAN-PELL-CANONICAL-PROCESS.jpg","width":3500,"height":2334},{"@type":"WebPage","@id":"https://thefloridacatholic.org/2019/08/21/appeals-court-upholds-cardinal-pell-conviction-on-abuse-charges/#webpage","url":"https://thefloridacatholic.org/2019/08/21/appeals-court-upholds-cardinal-pell-conviction-on-abuse-charges/","inLanguage":"en-US","name":"Appeals court upholds Cardinal Pell conviction on abuse charges - Florida Catholic","isPartOf":{"@id":"https://thefloridacatholic.org/#website"},"primaryImageOfPage":{"@id":"https://thefloridacatholic.org/2019/08/21/appeals-court-upholds-cardinal-pell-conviction-on-abuse-charges/#primaryimage"},"datePublished":"2019-08-21T15:34:12+00:00","dateModified":"2019-08-21T15:34:14+00:00","author":{"@id":"https://thefloridacatholic.org/#/schema/person/73171231c9bd8b292bed27dce2415b1d"}},{"@type":["Person"],"@id":"https://thefloridacatholic.org/#/schema/person/73171231c9bd8b292bed27dce2415b1d","name":"Ann Borowski Slade","image":{"@type":"ImageObject","@id":"https://thefloridacatholic.org/#authorlogo","url":"https://secure.gravatar.com/avatar/fd8e584a9bda8d3b9c14045de8770051?s=96&d=mm&r=g","caption":"Ann Borowski Slade"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Feed" href="https://thefloridacatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Comments Feed" href="https://thefloridacatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Appeals court upholds Cardinal Pell conviction on abuse charges Comments Feed" href="https://thefloridacatholic.org/2019/08/21/appeals-court-upholds-cardinal-pell-conviction-on-abuse-charges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefloridacatholic.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thefloridacatholic.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce-gateway-elavon/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://thefloridacatholic.org/wp-json/' />
<link rel='shortlink' href='https://thefloridacatholic.org/?p=9575' />
<link rel="alternate" type="application/json+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2019%2F08%2F21%2Fappeals-court-upholds-cardinal-pell-conviction-on-abuse-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2019%2F08%2F21%2Fappeals-court-upholds-cardinal-pell-conviction-on-abuse-charges%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefloridacatholic.org/?wordfence_lh=1&hid=CF0E324025C0F5CAD36D0E0D1EC1734F');
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		
				
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82857878-1', 'auto');
  ga('send', 'pageview');

</script>
		
	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-9575 single-format-standard woocommerce-no-js" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
            
								<div class="flc-mob-menu">

					<input type="checkbox" id="flc-mob-trigger">
        				<label class="flc-nav-btn" for="flc-mob-trigger"><span></span></label>

					
						<ul id="menu-main-nav" class="flc-mob-nav cf"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>
					

				</div>

						
			
            <div id="flc-top" class="wrap cf">
            
				<div class="flc-header-logo m-all t-305 d-4of5">
				<a href="https://thefloridacatholic.org" rel="nofollow">                    
                    <img width="55%" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc_logo.svg" /></a>
                </div>
                    
                 <div class="flc-header-right m-all t-205 d-1of5">
                    
                  <div id="flc-search">
                      <form role="search" method="get" id="searchform" class="searchform" action="https://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form>                    </div>
                    <i class="fa fa-phone flc-head-blue"></i> 407-373-0075 <span class="flc-head-blue">|</span> 888-275-9953 <br />
                    
                    <div class="flc-head-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                    	</ul>

                     </div>
                        
                    </div>
                    
 
             </div>
             
             <div class="flc-navigation">

				<div id="inner-header" class="wrap cf">

		


					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-nav-1" class="nav top-nav cf"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>						
					</nav>

				</div>
                
                </div>

			</header>

			<div id="content">
			<div id="inner-content" class="wrap cf">

			<div id="flc-body">
  

					<main id="main" class="m-all t-all d-all cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-9575" class="cf post-9575 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-international tag-australia tag-cardinal-pell tag-sex-abuse-crisis" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			  
			  <div class="flc-hp-topfeatimage">
			   <img width="883" height="385" src="https://thefloridacatholic.org/wp-content/cache/thumbnails/2019/02/20190227T0740-24909-CNS-VATICAN-PELL-CANONICAL-PROCESS-883x385-c.jpg" class="attachment-883x385x1 size-883x385x1 wp-post-image" alt="" />						 <p style="padding-left:24px; color:#8d8d8d;"><em></em></p> 
										</div>
                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Appeals court upholds Cardinal Pell conviction on abuse charges</h1>

                   <p class="flc-blog-byline">By Catholic News Service | August 21, 2019</p>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  
<p><strong>MELBOURNE, Australia</strong> | An Australian  appeals court upheld the conviction of Cardinal George Pell on five  counts of sexually assaulting two choirboys more than two decades ago.</p>



<p>A three-judge panel of the Appeals Division of the Supreme Court of 
Victoria announced its decision Aug. 21 in Melbourne with the cardinal 
in attendance.</p>



<p>&#8220;Cardinal Pell is obviously disappointed with the decision today,&#8221; 
said his spokesperson, Katrina Lee. &#8220;Cardinal Pell maintains his 
innocence,&#8221; and his legal team will study the panel&#8217;s judgment before 
deciding whether to appeal to the High Court of Australia.</p>



<p>Vatican spokesman Matteo Bruni said an investigation of the cardinal 
by the Congregation for the Doctrine of the Faith would not begin until 
after the entire civil process concludes.</p>



<p>&#8220;As in other cases, the Congregation for the Doctrine of the Faith is
 awaiting the outcome of the ongoing proceedings and the conclusion of 
the appellate process prior to taking up the case,&#8221; he said.</p>



<p>Nevertheless, Bruni said, as the Vatican affirmed in February when 
the cardinal&#8217;s conviction was announced, &#8220;the Holy Father had already 
confirmed the precautionary measures imposed on Cardinal Pell upon his 
return to Australia, that is, as is the norm, the prohibition from 
exercising public ministry and from any voluntary contact whatsoever 
with minors.&#8221;</p>



<p>Possible church penalties, including removing a cleric from the 
priesthood, are imposed only after the doctrinal congregation completes 
its process.</p>



<p>Chief Justice Anne Ferguson had read the appeals panel decision 
during a 30-minute hearing. She said the court was split 2-1 on the 
cardinal&#8217;s argument that the conviction was &#8220;unreasonable&#8221; given the 
evidence presented at trial to convict him beyond a reasonable doubt.</p>



<p>&#8220;Justice (Chris) Maxwell and I accepted the prosecutor&#8217;s submission 
that the complainant was a compelling witness, was clearly not a liar, 
was not a fantasist and was a witness of truth,&#8221; Ferguson said.</p>



<p>The third judge, Justice Mark Weinberg, agreed with Cardinal Pell&#8217;s attorneys.</p>



<p>The chief justice also told the court that the three judges 
unanimously agreed to throw out the two other grounds for appeal: that 
the cardinal should have presented his not guilty plea in person to the 
trial jury in December rather than by video and that the cardinal&#8217;s 
lawyers were not permitted to play a 19-minute animation to the jury in 
their closing statement.</p>



<p>Ferguson said the court decided that Cardinal Pell must continue to 
serve at least three years and six months of the six-and-a-half-year 
sentence he received following his conviction in December.</p>



<p>&#8220;Whether he will be released on parole will be a decision of the adult parole board, not the court,&#8221; she said.</p>



<p>&#8220;While reiterating its respect for the Australian judicial system,&#8221; 
the Vatican &#8220;recalls that the cardinal has always maintained his 
innocence throughout the judicial process and that it is his right to 
appeal to the High Court,&#8221; said Bruni, director of the Vatican press 
office.</p>



<p>&#8220;At this time, together with the church in Australia, the Holy See 
confirms its closeness to the victims of sexual abuse and its commitment
 to pursue, through the competent ecclesiastical authorities, those 
members of the clergy who commit such abuse,&#8221; Bruni said.</p>



<p>The surviving victim, who cannot be named for legal reasons, said 
that he never wished to damage the church and he had never sought 
compensation.</p>



<p>&#8220;After attending the funeral of my childhood friend, the other choir 
boy, I felt a responsibility to come forward,&#8221; he said. &#8220;Some 
commentators have suggested that I reported to the police somehow for my
 own personal gain. Nothing could be further from the truth,&#8221; he said 
through his lawyer, Vivian Waller.</p>



<p>Archbishop Mark Coleridge of Brisbane, president of the Australian 
bishops&#8217; conference, said the bishops &#8220;believe all Australians must be 
equal under the law and accept today&#8217;s judgment accordingly.&#8221;</p>



<p>The archbishop also acknowledged the pain of survivors of abuse and 
the deep differences of opinion among Catholics about whether Cardinal 
Pell was treated fairly.</p>



<p>Survivor support groups applauded the judges&#8217; decision. &#8220;For many 
survivors, a conviction being upheld against a high-profile, 
once-powerful perpetrator underlines faith in the justice process and 
the possibility of speaking out,&#8221; said Pam Stavropoulos, spokesperson 
for the Blue Knot Foundation.</p>



<p>The decision from the three-judge panel followed a two-day hearing 
June 5-6 in which Cardinal Pell, 78, and his attorneys argued that his 
December 2018 conviction on five counts of sexually assaulting two 
choirboys was &#8220;unreasonable&#8221; given the evidence presented.</p>



<p>The conviction occurred during the second trial for Cardinal Pell. The first trial in September 2018 resulted in a hung jury.</p>



<p>The guilty verdict regarded one count of &#8220;sexual penetration,&#8221; in 
this case oral sex, and four counts of indecent acts with or in the 
presence of a minor under 16 years of age.</p>



<p>The jury accepted the victim&#8217;s testimony that the incidents occurred 
in the sacristy of St. Patrick&#8217;s Cathedral in Melbourne in 1996 when the
 cardinal was an archbishop.</p>



<p>Following the conviction, the former key adviser to Pope Francis was 
sentenced to six and a half years in prison. He began serving the 
sentence in March and is being held in solitary confinement in Melbourne
 Assessment Prison because of the nature of the offenses and his high 
profile in Australia.</p>



<p>Melbourne Archbishop Peter Comensoli, the cardinal&#8217;s successor, said 
in a statement Aug. 21 that the two trials and appeal demonstrate how 
&#8220;the complexity of the search for the truth in this matter has tested 
many, and may very well continue to do so.&#8221;</p>



<p>The archbishop said his &#8220;thoughts and prayers are with the man who 
brought this matter before the courts,&#8221; and said that if the survivor 
should want pastoral and spiritual support, he was ready to offer it.</p>



<p>Archbishop Comensoli also said, &#8220;In Christian charity, I will ensure 
that Cardinal Pell is provided pastoral and spiritual support while he 
serves the remainder of his sentence, according to the teaching and 
example of Jesus to visit those in prison.&#8221;</p>



<p>Archbishop Anthony Fisher of Sydney, where Cardinal Pell served as 
archbishop from 2001 to 2014, said the appeal panel&#8217;s &#8220;split decision&#8221; 
is &#8220;consistent with the differing views of the juries in the first and 
second trials, as well as the divided opinion amongst legal commentators
 and the general public. Reasonable people have taken different views 
when presented with the same evidence and I urge everyone to maintain 
calm and civility.&#8221;</p>
                </section> 
                <footer class="article-footer">

                  filed under: <a href="https://thefloridacatholic.org/category/national-and-international/" rel="category tag">National and International</a>
                  <p class="tags"><span class="tags-title">Tags:</span> <a href="https://thefloridacatholic.org/tag/australia/" rel="tag">Australia</a>, <a href="https://thefloridacatholic.org/tag/cardinal-pell/" rel="tag">cardinal pell</a>, <a href="https://thefloridacatholic.org/tag/sex-abuse-crisis/" rel="tag">sex abuse crisis</a></p>
                </footer> 
                
              </article> 
						
						
             
                    
							   
							   
							   
							   
<footer class="article-footer cf">
<p>ADVERTISEMENT</p>

 <div class="flc-footer-ad">
   <a href="https://thefloridacatholic.org/subscribe/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2018/10/728x96.jpg" /></a>
</div> 
<div class="cf"></div>
 
 <div class="flc-mobile-ad m-all">
   <a href="https://www.thefloridacatholic.org/survey/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2019/08/survey_says_web_ad.jpg" /></a>
</div><div class="cf"></div>

</footer> 



							</article>

						</main>
                        
                   </div>

						
	 				                <!--                <div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">																												<div class="no-widgets">							<p></p>						</div>									</div>                -->	<div id="flc-sidebar">                                                	<div id="flc-side-featured">                            																	<a href="https://www.facebook.com/FloridaCatholic/" target="_blank"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links2.png" /><br/>Visit us on<br /> Facebook</a>																<a href="/subscribe/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links3.png" /><br/>Subscribe<br />or Renew</a>																<a href="/newsletter/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-newsletter.png" /><br/>Monthly Newsletter</a>																																<a href="/advertising/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links4.png" />Advertise<br />with us</a>																<a href="/address-change/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links1.png" /><br/>Address<br /> Change</a>																<a href="http://digital.thefloridacatholic.org/sub/account_login.php" target="_blank"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-ipad.png" /><br />Get Our<br />e-Edition</a>                                                                                                                                     <div class="cf"></div>                                                                                                                       </div>													                            <div id="flc-side-ads">                                                        <p>ADVERTISEMENT</p>															  															 <div class="flc-right-ad">
   <a href="https://thefloridacatholic.org/subscribe/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2016/02/subscribe.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="https://gateway.gocollette.com/link/913959" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2018/08/web_ad_300x300-1.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="https://www.thefloridacatholic.org/survey/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2019/08/survey_says_web_ad.jpg" /></a>
</div>                                                         </div>						</div>                                                <div class="cf"></div>
				</div>

			</div>

﻿            <div id="flc-footer-esignup" >                        	<div class="wrap cf">                	                    <h3>Sign-up for our <a href="https://sibforms.com/serve/MUIEAK8ppnFcvC1Old7wPEUiZVIdw4UwVpVh5OQM32dBba1a2YHkTwWLOAXvBUzCuY0GhjiV5hmHq9tIIvD7m37Bv0wIGUj7rC6Wo5ZNJw8mgMPl2zK6DfkgcBK5ZaN0azs2PYw6gRYCtoUc3DYXgdKI2xq7quFhvm3PS77rjdnY1shvxfBguu-C_BwQIDbWTyK6XaPTk_VVfCRK" target="_blank">Newsletter</a></h3><p>Enter your email to be a part of our mailing list. Don’t worry, we don’t share them!</p>                    <a href="https://sibforms.com/serve/MUIEAK8ppnFcvC1Old7wPEUiZVIdw4UwVpVh5OQM32dBba1a2YHkTwWLOAXvBUzCuY0GhjiV5hmHq9tIIvD7m37Bv0wIGUj7rC6Wo5ZNJw8mgMPl2zK6DfkgcBK5ZaN0azs2PYw6gRYCtoUc3DYXgdKI2xq7quFhvm3PS77rjdnY1shvxfBguu-C_BwQIDbWTyK6XaPTk_VVfCRK" class="flc-footer-esignup-btn" target="_blank">Join our list!</a><br />                                    </div>                                                                                             </div>  			            <div id="flc-footer-ways2sub">               	                <div class="wrap cf">                               <h3>Ways to <a href="https://thefloridacatholic.org/product/florida-catholic-subscription/">Subscribe</a></h3>                              </div>                              <div class="wrap cf">                                                	<div class="m-all t-1of3 d-1of3 ">                                        <a href="https://thefloridacatholic.org/product/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-laptop.jpg" /></a>                <h4>Option 1</h4>                                <p>Fill out the online subscription form <a href="https://thefloridacatholic.org/product/florida-catholic-subscription/ ">here!</a><br />Or call toll-free 1-888-275-9953</p>						</div>					<div class="m-all t-1of3 d-1of3">                                        <img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-letter.jpg" /></a>					<h4>Option 2</h4>                                                            Send a check payable to: <strong>Florida Catholic</strong><br />PO Box 4993, Orlando, FL 32802-4993					</div>					<div class="m-all t-1of3 d-1of3">					<a href="https://digital.thefloridacatholic.org/sub/account_login.php "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-tablet.jpg" /></a>					<h4>Option 3</h4><p>Subscribe to our <strong>e-Edition</strong> and enjoy<br />Catholic news on any browser.</p>					</div>                                </div>                                    </div>                                                             	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">				<div id="inner-footer" class="wrap cf">					<nav role="navigation">											</nav>					<p class="source-org copyright">&copy; 2019 Florida Catholic. All rights reserved. <a href="https://thefloridacatholic.org/classifieds/" target="_blank">Classifieds</a> | <a href="https://thefloridacatholic.org/privacy-statement/">Privacy</a>                                        <div class="flc-connect">                    	Connect with us                    	<ul>                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>                                                	</ul>                    </div>				</div>			</footer>		</div>					<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thefloridacatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b05d898529292be3606b27810efe78ca","fragment_name":"wc_fragments_b05d898529292be3606b27810efe78ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce-gateway-elavon/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/js/scripts.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/wp-embed.min.js'></script>
	</body></html> <!-- end of site. what a ride! -->