<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Night of terror: Inside the Catholic church attacked by Nicaragua&#039;s paramilitary - Florida Catholic</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
                
        
		
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Montserrat']
    }
  });
</script>
        
        
        		
		<link rel="stylesheet" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/font-awesome-4.4.0/css/font-awesome.min.css">
        

				<link rel="apple-touch-icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/favicon.ico">
		<![endif]-->
        
        
        
        
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="https://thefloridacatholic.org/xmlrpc.php">

				
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefloridacatholic.org/2018/07/24/night-of-terror-inside-the-catholic-church-attacked-by-nicaraguas-paramilitary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Night of terror: Inside the Catholic church attacked by Nicaragua&#039;s paramilitary - Florida Catholic" />
<meta property="og:description" content="Managua, Nicaragua | A fire in the church. Bullet holes in the tabernacle. Students fleeing for their lives. Father Raul Zamora, who serves as parish priest at Divine Mercy parish in Nicaragua, told CNA about his decision to take in 150 university students after paramilitary opened fire on their protest earlier this month &#8211; and...  Read more &raquo;" />
<meta property="og:url" content="https://thefloridacatholic.org/2018/07/24/night-of-terror-inside-the-catholic-church-attacked-by-nicaraguas-paramilitary/" />
<meta property="og:site_name" content="Florida Catholic" />
<meta property="article:tag" content="Nicaragua" />
<meta property="article:tag" content="protest" />
<meta property="article:tag" content="university" />
<meta property="article:section" content="National and International" />
<meta property="article:published_time" content="2018-07-24T13:48:13+00:00" />
<meta property="article:modified_time" content="2018-07-24T13:49:03+00:00" />
<meta property="og:updated_time" content="2018-07-24T13:49:03+00:00" />
<meta property="og:image" content="https://thefloridacatholic.org/wp-content/uploads/2018/07/20180716T0825-18422-CNS-NICARAGUA-STUDENTS-FREED-e1532440072293.jpg" />
<meta property="og:image:secure_url" content="https://thefloridacatholic.org/wp-content/uploads/2018/07/20180716T0825-18422-CNS-NICARAGUA-STUDENTS-FREED-e1532440072293.jpg" />
<meta property="og:image:width" content="3500" />
<meta property="og:image:height" content="1776" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Managua, Nicaragua | A fire in the church. Bullet holes in the tabernacle. Students fleeing for their lives. Father Raul Zamora, who serves as parish priest at Divine Mercy parish in Nicaragua, told CNA about his decision to take in 150 university students after paramilitary opened fire on their protest earlier this month &#8211; and...  Read more &raquo;" />
<meta name="twitter:title" content="Night of terror: Inside the Catholic church attacked by Nicaragua&#039;s paramilitary - Florida Catholic" />
<meta name="twitter:image" content="https://thefloridacatholic.org/wp-content/uploads/2018/07/20180716T0825-18422-CNS-NICARAGUA-STUDENTS-FREED-e1532440072293.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Feed" href="https://thefloridacatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Comments Feed" href="https://thefloridacatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Night of terror: Inside the Catholic church attacked by Nicaragua&#8217;s paramilitary Comments Feed" href="https://thefloridacatholic.org/2018/07/24/night-of-terror-inside-the-catholic-church-attacked-by-nicaraguas-paramilitary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefloridacatholic.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='checkout-bootstrap-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='touchspin-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/jquery.bootstrap-touchspin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-lightbox-css'  href='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-slider-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/css/bootstrap-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/css/bootstrap-datepicker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='uploadify-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/ajaxupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='checkout-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bootstrap_datepicker_dates = {"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"daysMin":["S","M","T","W","T","F","S"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","clear":"Clear","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/datepicker-i18n.js'></script>
<link rel='https://api.w.org/' href='https://thefloridacatholic.org/wp-json/' />
<link rel='shortlink' href='https://thefloridacatholic.org/?p=4515' />
<link rel="alternate" type="application/json+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2018%2F07%2F24%2Fnight-of-terror-inside-the-catholic-church-attacked-by-nicaraguas-paramilitary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2018%2F07%2F24%2Fnight-of-terror-inside-the-catholic-church-attacked-by-nicaraguas-paramilitary%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefloridacatholic.org/?wordfence_lh=1&hid=E2F5342D49C463C6505FDE8A08B5EEA1');
</script><!--[if lt IE 8]>
<style type="text/css">
div.productsgrid ul li {
    display: inline;
    zoom: 1;
}

div.wpcocategoriesgrid ul li {
    display: inline;
    zoom: 1;
    width: 300px;
}
</style>
<![endif]-->

<!--[if lt IE 10]>
<style type="text/css">
.checkout_loading {
	width: 16px;
	height: 16px;
	background: transparent url('https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/img/loading.gif') no-repeat;
	display: inline-block;
}
</style>
<![endif]-->

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->


<script type="text/javascript">
var wpcoURL = "https://thefloridacatholic.org/wp-content/plugins/wp-checkout";
var wpcoAjax = "https://thefloridacatholic.org/wp-content/plugins/wp-checkout/wp-checkout-ajax.php";
var checkout_ajaxurl = "https://thefloridacatholic.org/wp-admin/admin-ajax.php?";
var wpcoCurrency = "&#36;";
var checkout_favorites_url = "https://thefloridacatholic.org/shop/your-account/?wpcomethod=favorites";
var cart_frontend_notice = true;

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery(".wpcohelp a").tooltip();
	}
	
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('select.checkout_country, select.checkout_states, select.checkout_select2').select2({
			dropdownAutoWidth: true
		});
	}
	
	jQuery('.checkout .spinner').TouchSpin({
		max: 999999,
		verticalbuttons: true,
		verticalupclass: 'fa fa-caret-up fa-fw',
		verticaldownclass: 'fa fa-caret-down fa-fw',
	}).on('touchspin.on.stopspin', function(touchspinner) {		
		var product_id = jQuery(this).data('product-id');
		if (typeof product_id != 'undefined') {
			checkout_product_update_price(product_id);
		}
	});
	
	jQuery('.checkout_lightbox').on('click', function(e) {  
		jQuery(this).ekkoLightbox({
			left_arrow_class: '.fa .fa-chevron-left .text-left',
			right_arrow_class: '.fa .fa-chevron-right .text-right',
		});
		
		e.preventDefault();
	});
});
</script>            
            <script type="text/javascript">
            jQuery(document).ready(function() {
				if (jQuery.isFunction(jQuery.fn.colorbox)) { jQuery('.colorbox').colorbox({maxWidth:'100%', maxHeight:'90%'}); }
				
				
				if (jQuery.isFunction(jQuery.fn.button)) { jQuery('.productsubmit input, .wpcobutton').button(); }
				if (jQuery.isFunction(jQuery.fn.ddslick)) { jQuery('.ddslick').ddslick(); }
			});
            
            				var wpcoajaxurl = "https://thefloridacatholic.org/wp-admin/admin-ajax.php?";
						var wpcoDoAjax = false;
			var wpcoScrollAjax = true;
			
						</script>
            
            	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		
				
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82857878-1', 'auto');
  ga('send', 'pageview');

</script>
		
	</head>

	<body class="post-template-default single single-post postid-4515 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
            
								<div class="flc-mob-menu">

					<input type="checkbox" id="flc-mob-trigger">
        				<label class="flc-nav-btn" for="flc-mob-trigger"><span></span></label>

					
						<ul id="menu-main-nav" class="flc-mob-nav cf"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>
					

				</div>

						
			
            <div id="flc-top" class="wrap cf">
            
				<div class="flc-header-logo m-all t-305 d-4of5">
				<a href="https://thefloridacatholic.org" rel="nofollow">                    
                    <img width="55%" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc_logo.svg" /></a>
                </div>
                    
                 <div class="flc-header-right m-all t-205 d-1of5">
                    
                  <div id="flc-search">
                      <form role="search" method="get" id="searchform" class="searchform" action="https://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form>                    </div>
                    <i class="fa fa-phone flc-head-blue"></i> 407-373-0075 <span class="flc-head-blue">|</span> 888-275-9953 <br />
                    
                    <div class="flc-head-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                    	</ul>

                     </div>
                        
                    </div>
                    
 
             </div>
             
             <div class="flc-navigation">

				<div id="inner-header" class="wrap cf">

		


					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-nav-1" class="nav top-nav cf"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>						
					</nav>

				</div>
                
                </div>

			</header>

			<div id="content">
			<div id="inner-content" class="wrap cf">

			<div id="flc-body">
  

					<main id="main" class="m-all t-all d-all cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-4515" class="cf post-4515 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-international tag-nicaragua tag-protest tag-university" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			  
			  <div class="flc-hp-topfeatimage">
			   <img width="883" height="385" src="https://thefloridacatholic.org/wp-content/cache/thumbnails/2018/07/20180716T0825-18422-CNS-NICARAGUA-STUDENTS-FREED-e1532440072293-883x385-c.jpg" class="attachment-883x385x1 size-883x385x1 wp-post-image" alt="" />						 <p style="padding-left:24px; color:#8d8d8d;"><em>Relatives embrace a student from the National Autonomous University of Nicaragua July 14 outside Divine Mercy Catholic Church in Managua. More than 200 students sought refuge in the church after police forced them out of the university, which had been occupied during two months of protests against the government of President Daniel Ortega. (CNS photo/Oswaldo Rivas, Reuters)</em></p> 
										</div>
                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Night of terror: Inside the Catholic church attacked by Nicaragua&#8217;s paramilitary</h1>

                   <p class="flc-blog-byline">By Courtney Grogan, Catholic News Agency | July 24, 2018</p>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  <div id="story">
<p><strong>Managua, Nicaragua</strong> | A fire in the church. Bullet holes in the tabernacle. Students fleeing for their lives.</p>
<p>Father Raul Zamora, who serves as parish priest at Divine Mercy parish in Nicaragua, told CNA about his decision to take in 150 university students after paramilitary opened fire on their protest earlier this month &#8211; and how prayer sustained them through the more than 15 hours of gunfire that followed.</p>
<p>On July 13, students at the National Autonomous University of Nicaragua in Managua were protesting President Daniel Ortega’s pension reforms and increasingly authoritarian rule &#8211; part of larger, national protests that had been ongoing since April.</p>
<p>When the Nicaraguan government forces’ repression of the student protests turned violent that day, some students were on their cell phones calling their parents to say goodbye because they were sure that they were going to die. Others called Fr. Zamora.</p>
<p>“That university is actually under my pastoral care,” said Zamora. “It is right next to our parish. I am in charge of attending to those students spiritually. I knew the students personally.”</p>
<p>“I told them, ‘Come to the parish. Come to the parish. Don&#8217;t stay there,’” said the priest.</p>
<p>Students began to arrive at Divine Mercy Church in groups, and Zamora and other church staff drove over to the university to search for the wounded. They drove back and forth six or seven times. Police and paramilitary were continuing to attack the campus.</p>
<p>“Every time the students tried to go into the parish cars, they would start shooting,” said Zamora.</p>
<p>He thought that the students would be safe once they were in the church, but then the paramilitary gunfire was directed at the parish itself.</p>
<p>Joshua Partlow, a Washington Post reporter who had been covering the protests, ended up taking refuge along with the students in Divine Mercy Church.</p>
<p>The students “carried the wounded into the Rev. Raul Zamora&#8217;s rectory and put them on chairs or on the blood-spattered tile floor,” wrote Partlow.</p>
</div>
<div>
<p>“Not long after 6 p.m., with several high-pitched cracks, the mood took a dark turn. The faraway shooting was suddenly nearby. The paramilitaries had appeared, cutting off the only exit from Divine Mercy and firing at the remaining barricade just outside the church. It became clear that everyone inside . . . would not be going anywhere,” he explained.</p>
<p>They remained in the church overnight, sustaining more than 15 hours of gunfire, until Cardinal Leopoldo Brenes Solorzano and Archbishop Waldemar Sommertag, the apostolic nuncio, were able to negotiate the student’s release on Saturday morning. Fr. Zamora had been on the phone with them throughout the night explaining the situation.</p>
<p>Throughout the night, Zamora led students in prayer in the divine mercy chaplet and the rosary.</p>
<p>At one moment, when the shooting was particularly intense and everyone was lying on the ground, Partlow remembers some of the prayers Zamora said quietly with the students.</p>
<p>“Lord, we ask you to protect us in this moment,” he said.</p>
<p>“We believe in you, Lord, those of us who have no strength against this great army,” he murmured. “Help us, Lord.”</p>
<p>“The whole night we had a lot of time to pray. The bullets were non-stop,” Zamora told CNA.</p>
<p>He noted that many of the protesting students who took refuge in the church were not practicing Catholics.</p>
<p>“There were students with me in that moment from different religions, different denominations, atheists. In some way, it was very moving to me to see some of those students, who didn&#8217;t believe in anything, come over and hug me, crying and say, ‘If I were to believe in a God, I would believe in your God.’ That was, for me, very powerful,” said the priest.</p>
<p>“This is a moment when the Church gives witness and really shines forth the face of Christ in us,” he continued.</p>
<p>At one point late in the night, a part of the church caught fire, and a student called Father Zamora over from the rectory as it was put out. That is when he saw the bullet holes in the church’s divine mercy image and in the tabernacle. The student did not know what a tabernacle was, so the priest had to explain. He noted that the Blessed Sacrament was unharmed in the attack.</p>
<p>Two students were killed and at least 10 were injured by the paramilitary forces on July 13. More than 300 people have been killed since the protests began in April.</p>
<p>Zamora reflected on what he considers the lessons of the “persecuted church” in Nicaragua both now and in past decades:</p>
<p>“If the cross is not in our life, if we are not willing to suffer for love, then our religion just stays as something that is exterior. Just trying to do what is ritually appropriate. Our faith starts when we have that deep conviction in Jesus and his message. This is what we learned.”</p>
</div>
<p class="text">
                </section> 
                <footer class="article-footer">

                  filed under: <a href="https://thefloridacatholic.org/category/national-and-international/" rel="category tag">National and International</a>
                  <p class="tags"><span class="tags-title">Tags:</span> <a href="https://thefloridacatholic.org/tag/nicaragua/" rel="tag">Nicaragua</a>, <a href="https://thefloridacatholic.org/tag/protest/" rel="tag">protest</a>, <a href="https://thefloridacatholic.org/tag/university/" rel="tag">university</a></p>
                </footer> 
                
              </article> 
						
						
             
                    
							   
							   
							   
							   
<footer class="article-footer cf">
<p>ADVERTISEMENT</p>

  
<div class="cf"></div>
 
 <div class="flc-mobile-ad m-all">
   <a href="https://www.annuitysvd.org/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/10/SOTDW_201711-201712-1.jpg" /></a>
</div><div class="cf"></div>

</footer> 



							</article>

						</main>
                        
                   </div>

						
	 				
                <!--
                <div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						
					
						
						<div class="no-widgets">
							<p></p>
						</div>

					
				</div>
                -->


	<div id="flc-sidebar">
                        
                        	<div id="flc-side-featured">

                            									
								<a href="/request-a-prayer/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links2.png" /><br/>Prayer<br /> Request</a>
								
								<a href="/subscribe/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links3.png" /><br/>Subscribe<br />or Renew</a>
								
								<a href="/newsletter/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-newsletter.png" /><br/>Monthly Newsletter</a>
								
								
								
								<a href="/advertising/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links4.png" />Advertise<br />with us</a>
								
								<a href="/address-change/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-links1.png" /><br/>Address<br /> Change</a>
								
								<a href="http://digital.thefloridacatholic.org/sub/account_login.php"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-banner-ipad.png" /><br />Get Our<br />e-Edition</a>
                                
                               
                                   
                                   <div class="cf"></div>
                                   
                            
                            
                            </div>						

							
                            <div id="flc-side-ads">
                            
                            <p>ADVERTISEMENT</p>
															  															 <div class="flc-right-ad">
   <a href="http://giftofsacredmystery.eventbrite.com/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2018/06/web_300x-1.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="https://www.annuitysvd.org/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/10/SOTDW_201711-201712-1.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="http://www.gannon.edu/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/12/Gannon-Ruskin-web-ad.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="https://thefloridacatholic.org/subscribe/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2016/02/subscribe.jpg" /></a>
</div>                             
                            </div>
						</div>                        
                        <div class="cf"></div>

				</div>

			</div>

﻿            <div id="flc-footer-esignup" >
            
            	<div class="wrap cf">
                	
                    <h3>Sign-up for our <a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1">Newsletter</a></h3><p>Enter your email to be a part of our mailing list. Don’t worry, we don’t share them!</p>
                    


<a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1" class="flc-footer-esignup-btn" target="_blank">Join our list!</a><br />
                    
                </div>
                
            
            
                
             
            
            </div>  

			
            <div id="flc-footer-ways2sub">   
            	
                <div class="wrap cf">
                
               <h3>Ways to <a href="https://thefloridacatholic.org/florida-catholic-subscription/">Subscribe</a></h3>
               
               </div>
               
               <div class="wrap cf">
                
                
                	<div class="m-all t-1of3 d-1of3 ">
                    
                    <a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-laptop.jpg" /></a>
                <h4><a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">Option 1</a></h4>
                
                <p>Fill out the online subscription form <a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">here!</a><br />
Or call toll-free 1-888-275-9953</p>
						</div>

					<div class="m-all t-1of3 d-1of3">
                    
                    <a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-letter.jpg" /></a>
					<h4>Option 2</h4>
                    
                    
                    Send a check payable to: <strong>Florida Catholic</strong><br />
PO Box 4993, Orlando, FL 32802-4993

					</div>

					<div class="m-all t-1of3 d-1of3">
					
<a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/images/flc-footer-tablet.jpg" /></a>
					<h4><a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">Option 3</a></h4>

<p>Subscribe to our <strong>e-Edition</strong> and enjoy<br />Catholic news on any browser.</p>

					</div>
                
                </div>
            
            
            </div>         
            
        
        
        
        
        	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<nav role="navigation">
											</nav>

					<p class="source-org copyright">&copy; 2018 Florida Catholic. All rights reserved. <a href="https://thefloridacatholic.org/classifieds/" target="_blank">Classifieds</a> | <a href="https://thefloridacatholic.org/privacy-statement/">Privacy</a>
                    
                    <div class="flc-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                            
                    	</ul>
                    </div>

				</div>

			</footer>

		</div>

				<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thefloridacatholic.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thefloridacatholic.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thefloridacatholic.org\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thefloridacatholic.org\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_14c69362e1acf6d9b7e8ccd29d0961a6","fragment_name":"wc_fragments_14c69362e1acf6d9b7e8ccd29d0961a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2018/library/js/scripts.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.bootstrap-touchspin.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/bootstrap-slider.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/functions.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/wp-checkout.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/autoheight.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.ajaxupload.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/wp-embed.min.js'></script>

	</body>

</html> <!-- end of site. what a ride! -->
