<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>Florida Catholic  Advent is time to identify sin, help the poor, see beauty, pope says</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
                
        
		
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Montserrat']
    }
  });
</script>
        
        
        		
		<link rel="stylesheet" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/font-awesome-4.4.0/css/font-awesome.min.css">
        

				<link rel="apple-touch-icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/favicon.ico">
		<![endif]-->
        
        
        
        
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="https://thefloridacatholic.org/xmlrpc.php">

				<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Feed" href="https://thefloridacatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Comments Feed" href="https://thefloridacatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Catholic &raquo; Advent is time to identify sin, help the poor, see beauty, pope says Comments Feed" href="https://thefloridacatholic.org/2017/12/04/advent-is-time-to-identify-sin-help-the-poor-see-beauty-pope-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefloridacatholic.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='checkout-bootstrap-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='touchspin-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/jquery.bootstrap-touchspin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-lightbox-css'  href='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-slider-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/css/bootstrap-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/css/bootstrap-datepicker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='uploadify-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/ajaxupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='checkout-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bootstrap_datepicker_dates = {"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"daysMin":["S","M","T","W","T","F","S"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","clear":"Clear","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/datepicker-i18n.js'></script>
<link rel='https://api.w.org/' href='https://thefloridacatholic.org/wp-json/' />
<link rel="canonical" href="https://thefloridacatholic.org/2017/12/04/advent-is-time-to-identify-sin-help-the-poor-see-beauty-pope-says/" />
<link rel='shortlink' href='https://thefloridacatholic.org/?p=2807' />
<link rel="alternate" type="application/json+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2017%2F12%2F04%2Fadvent-is-time-to-identify-sin-help-the-poor-see-beauty-pope-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2017%2F12%2F04%2Fadvent-is-time-to-identify-sin-help-the-poor-see-beauty-pope-says%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefloridacatholic.org/?wordfence_lh=1&hid=5B91252A4785A092808B426BC412D88C');
</script><!--[if lt IE 8]>
<style type="text/css">
div.productsgrid ul li {
    display: inline;
    zoom: 1;
}

div.wpcocategoriesgrid ul li {
    display: inline;
    zoom: 1;
    width: 300px;
}
</style>
<![endif]-->

<!--[if lt IE 10]>
<style type="text/css">
.checkout_loading {
	width: 16px;
	height: 16px;
	background: transparent url('https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/img/loading.gif') no-repeat;
	display: inline-block;
}
</style>
<![endif]-->

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->


<script type="text/javascript">
var wpcoURL = "https://thefloridacatholic.org/wp-content/plugins/wp-checkout";
var wpcoAjax = "https://thefloridacatholic.org/wp-content/plugins/wp-checkout/wp-checkout-ajax.php";
var checkout_ajaxurl = "https://thefloridacatholic.org/wp-admin/admin-ajax.php?";
var wpcoCurrency = "&#36;";
var checkout_favorites_url = "https://thefloridacatholic.org/shop/your-account/?wpcomethod=favorites";
var cart_frontend_notice = true;

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery(".wpcohelp a").tooltip();
	}
	
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('select.checkout_country, select.checkout_states, select.checkout_select2').select2({
			dropdownAutoWidth: true
		});
	}
	
	jQuery('.checkout .spinner').TouchSpin({
		max: 999999,
		verticalbuttons: true,
		verticalupclass: 'fa fa-caret-up fa-fw',
		verticaldownclass: 'fa fa-caret-down fa-fw',
	}).on('touchspin.on.stopspin', function(touchspinner) {		
		var product_id = jQuery(this).data('product-id');
		if (typeof product_id != 'undefined') {
			checkout_product_update_price(product_id);
		}
	});
	
	jQuery('.checkout_lightbox').on('click', function(e) {  
		jQuery(this).ekkoLightbox({
			left_arrow_class: '.fa .fa-chevron-left .text-left',
			right_arrow_class: '.fa .fa-chevron-right .text-right',
		});
		
		e.preventDefault();
	});
});
</script>            
            <script type="text/javascript">
            jQuery(document).ready(function() {
				if (jQuery.isFunction(jQuery.fn.colorbox)) { jQuery('.colorbox').colorbox({maxWidth:'100%', maxHeight:'90%'}); }
				
				
				if (jQuery.isFunction(jQuery.fn.button)) { jQuery('.productsubmit input, .wpcobutton').button(); }
				if (jQuery.isFunction(jQuery.fn.ddslick)) { jQuery('.ddslick').ddslick(); }
			});
            
            				var wpcoajaxurl = "https://thefloridacatholic.org/wp-admin/admin-ajax.php?";
						var wpcoDoAjax = false;
			var wpcoScrollAjax = true;
			
						</script>
            
            <meta name="generator" content="Powered by Slider Revolution 5.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		
				
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82857878-1', 'auto');
  ga('send', 'pageview');

</script>
		
	</head>

	<body class="post-template-default single single-post postid-2807 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
            
								<div class="flc-mob-menu">

					<input type="checkbox" id="flc-mob-trigger">
        				<label class="flc-nav-btn" for="flc-mob-trigger"><span></span></label>

					
						<ul id="menu-main-nav" class="flc-mob-nav cf"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>
					

				</div>

						
			
            <div id="flc-top" class="wrap cf">
            
				<div class="flc-header-logo m-all t-305 d-4of5">
				<a href="https://thefloridacatholic.org" rel="nofollow">                    
                    <img width="55%" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc_logo.svg" /></a>
                </div>
                    
                 <div class="flc-header-right m-all t-205 d-1of5">
                    
                  <div id="flc-search">
                      <form role="search" method="get" id="searchform" class="searchform" action="https://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form>                    </div>
                    <i class="fa fa-phone flc-head-blue"></i> 407-373-0075 <span class="flc-head-blue">|</span> 888-275-9953 <br />
                    
                    <div class="flc-head-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                    	</ul>

                     </div>
                        
                    </div>
                    
 
             </div>
             
             <div class="flc-navigation">

				<div id="inner-header" class="wrap cf">

		


					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-nav-1" class="nav top-nav cf"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://thefloridacatholic.org/local-diocese/">Local Diocese</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2106"><a href="https://thefloridacatholic.org/classifieds/">Classifieds</a></li>
</ul>						
					</nav>

				</div>
                
                </div>

			</header>

			<div id="content">
			<div id="inner-content" class="wrap cf">

			<div id="flc-body">
  

					<main id="main" class="m-all t-all d-all cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-2807" class="cf post-2807 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-international" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			  
			  <div class="flc-hp-topfeatimage">
			   <img width="883" height="385" src="https://thefloridacatholic.org/wp-content/cache/thumbnails/2017/12/20171120T1053-12690-CNS-ADVENT-WREATH-e1512423937385-883x385-c.jpg" class="attachment-883x385x1 size-883x385x1 wp-post-image" alt="" />						 <p style="padding-left:24px; color:#8d8d8d;"><em>An Advent wreath is depicted in a stained-glass window at Christ the King Church in Commack, N.Y. Advent, a season of joyful expectation before Christmas, begins Dec. 3 this year. The Advent wreath, with a candle marking each week of the season, is a traditional symbol of the liturgical period. (CNS photo/Gregory A. Shemitz)</em></p> 
										</div>
                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Advent is time to identify sin, help the poor, see beauty, pope says</h1>

                   <p class="flc-blog-byline">By Cindy Wooden, Catholic News Service | December 4, 2017</p>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  <div id="newsstorytext">
<p><strong>VATICAN CITY</strong>  |  Advent is a time to be watchful and alert to the ways one strays from God&#8217;s path, but also to signs of his presence in other people and in the beauty of the world, Pope Francis said.</p>
<p>Reciting the Angelus prayer Dec. 3, the first Sunday of Advent, Pope Francis told people gathered in St. Peter&#8217;s Square, &#8220;Being watchful and alert are the prerequisites for not continuing &#8216;to wander far from the Lord&#8217;s path,&#8217; lost in our sins and infidelities; being watchful and alert are the conditions for allowing God to break into our existence, to give it meaning and value with his presence full of goodness and tenderness.&#8221;</p>
<p>Like the ancient Israelites who wandered in the desert, the pope said, &#8220;we, too, often find ourselves in a situation of infidelity to the Lord&#8217;s call; he indicates the right path, the path of faith, the path of love, but we look for happiness elsewhere.&#8221;</p>
<p>Advent gives people time to review the paths they have taken and to turn back to the ways of God, he said.</p>
<p>It is a time for paying attention to the needs of others, &#8220;trying to counter the indifference and cruelty&#8221; present in the world, the pope said. But it is also a time to &#8220;rejoice in the treasures of beauty that also exist and should be protected.&#8221;</p>
<p>&#8220;It is a matter of having an understanding gaze to recognize both the misery and poverty of individuals and societies, but also to recognize the riches hidden in the little things of daily life precisely where God has put them,&#8221; he said.</p>
<p>Pope Francis, who had returned to the Vatican late the night before after a six-day trip to Myanmar and Bangladesh, also used his midday address as an opportunity to thank everyone who had prayed for the trip&#8217;s success and everyone who had a hand in organizing it.</p>
<p>The pope said he carried with him &#8220;the memory of so many faces tried by life, but still noble and smiling. I carry them in my heart and in my prayers.&#8221;</p>
</div>
                </section> 
                <footer class="article-footer">

                  filed under: <a href="https://thefloridacatholic.org/category/national-and-international/" rel="category tag">National and International</a>
                  
                </footer> 
                
              </article> 
						
						
             
                    
							   
							   
							   
							   
<footer class="article-footer cf">
<p>ADVERTISEMENT</p>

 <div class="flc-footer-ad">
   <a href="https://www.ticketmaster.com/venueartist/279548/2347813?brand=marvel&brand=FELD&camefrom=CFC_FELD_WEBSITE" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/11/Marvel-Univ-web-ad.gif" /></a>
</div> 
<div class="cf"></div>
 
 <div class="flc-mobile-ad m-all">
   <a href="http://www.cambridgehealth.edu/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/04/cambridge_web.jpg" /></a>
</div><div class="cf"></div>

</footer> 



							</article>

						</main>
                        
                   </div>

						
	 				
                <!--
                <div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						<div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://thefloridacatholic.org/2017/12/06/pope-concerned-by-u-s-move-to-recognize-jerusalem-as-israels-capital/">Pope concerned by U.S. move to recognize Jerusalem as Israel&#8217;s capital</a>
									</li>
											<li>
					<a href="https://thefloridacatholic.org/2017/12/04/in-myanmar-and-bangladesh-pope-calls-for-dialogue-and-respect-for-all/">In Myanmar and Bangladesh, pope calls for dialogue and respect for all</a>
									</li>
											<li>
					<a href="https://thefloridacatholic.org/2017/12/04/congress-urged-to-fix-fundamental-flaws-in-final-tax-reform-bill/">Congress urged to &#8216;fix fundamental flaws&#8217; in final tax reform bill</a>
									</li>
											<li>
					<a href="https://thefloridacatholic.org/2017/11/30/miami-archbishop-fixing-immigration-system-doesnt-mean-demonization/">Miami archbishop: Fixing immigration system doesn&#8217;t mean demonization</a>
									</li>
											<li>
					<a href="https://thefloridacatholic.org/2017/11/29/strong-net-neutrality-protections-called-critical-to-faith-community/">Strong net neutrality protections called critical to faith community</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='https://thefloridacatholic.org/2017/12/'>December 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/11/'>November 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/10/'>October 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/09/'>September 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/08/'>August 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/07/'>July 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/06/'>June 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/05/'>May 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/04/'>April 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/03/'>March 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/02/'>February 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/01/'>January 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2016/12/'>December 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/11/'>November 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/10/'>October 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/09/'>September 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/08/'>August 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/07/'>July 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-10"><a href="https://thefloridacatholic.org/category/florida/" >Florida</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thefloridacatholic.org/category/miami/" >Miami</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thefloridacatholic.org/category/national-and-international/" >National and International</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thefloridacatholic.org/category/orlando/" >Orlando</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thefloridacatholic.org/category/palm-beach/" >Palm Beach</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thefloridacatholic.org/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thefloridacatholic.org/category/venice/" >Venice</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a href="https://thefloridacatholic.org/wp-login.php">Log in</a></li>
			<li><a href="https://thefloridacatholic.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thefloridacatholic.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>
					
				</div>
                -->


	<div id="flc-sidebar">
                        
                        	<div id="flc-side-featured">

                            									
								<a href="/request-a-prayer/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-banner-links2.png" /><br/>Prayer<br /> Request</a>
								
								<a href="/subscribe/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-banner-links3.png" /><br/>Subscribe<br />or Renew</a>
								
								<a href="/newsletter/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-banner-newsletter.png" /><br/>Monthly Newsletter</a>
								
								
								
								<a href="/advertising/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-banner-links4.png" />Advertise<br />with us</a>
								
								<a href="/address-change/"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-banner-links1.png" /><br/>Address<br /> Change</a>
								
								<a href="http://digital.thefloridacatholic.org/sub/account_login.php"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-banner-ipad.png" /><br />Get Our<br />e-Edition</a>
                                
                               
                                   
                                   <div class="cf"></div>
                                   
                            
                            
                            </div>                            
                            <div id="flc-side-ads">
                            
                            <p>ADVERTISEMENT</p>
															  															 <div class="flc-right-ad">
   <a href="https://thefloridacatholic.org/wp-content/uploads/2017/10/B-1006.pdf" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/10/festivals_web-ad.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="https://thefloridacatholic.org/subscribe/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2016/02/subscribe.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="http://www.cambridgehealth.edu/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/04/cambridge_web.jpg" /></a>
</div>                             
                            </div>
						</div>                        
                        <div class="cf"></div>

				</div>

			</div>

﻿            <div id="flc-footer-esignup" >
            
            	<div class="wrap cf">
                	
                    <h3>Sign-up for our <a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1">Newsletter</a></h3><p>Enter your email to be a part of our mailing list. Don’t worry, we don’t share them!</p>
                    


<a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1" class="flc-footer-esignup-btn" target="_blank">Join our list!</a><br />
                    
                </div>
                
            
            
                
             
            
            </div>  

			
            <div id="flc-footer-ways2sub">   
            	
                <div class="wrap cf">
                
               <h3>Ways to <a href="https://thefloridacatholic.org/florida-catholic-subscription/">Subscribe</a></h3>
               
               </div>
               
               <div class="wrap cf">
                
                
                	<div class="m-all t-1of3 d-1of3 ">
                    
                    <a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-footer-laptop.jpg" /></a>
                <h4><a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">Option 1</a></h4>
                
                <p>Fill out the online subscription form <a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">here!</a><br />
Or call toll-free 1-888-275-9953</p>
						</div>

					<div class="m-all t-1of3 d-1of3">
                    
                    <a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-footer-letter.jpg" /></a>
					<h4>Option 2</h4>
                    
                    
                    Send a check payable to: <strong>Florida Catholic</strong><br />
PO Box 4993, Orlando, FL 32802-4993

					</div>

					<div class="m-all t-1of3 d-1of3">
					
<a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/images/flc-footer-tablet.jpg" /></a>
					<h4><a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">Option 3</a></h4>

<p>Subscribe to our <strong>e-Edition</strong> and enjoy<br />Catholic news on any browser.</p>

					</div>
                
                </div>
            
            
            </div>         
            
        
        
        
        
        	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<nav role="navigation">
											</nav>

					<p class="source-org copyright">&copy; 2017 Florida Catholic. All rights reserved. <a href="https://thefloridacatholic.org/classifieds/" target="_blank">Classifieds</a> | <a href="https://thefloridacatholic.org/privacy-statement/">Privacy</a>
                    
                    <div class="flc-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                            
                    	</ul>
                    </div>

				</div>

			</footer>

		</div>

				<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic2017/library/js/scripts.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.bootstrap-touchspin.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/bootstrap-slider.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/functions.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/wp-checkout.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/autoheight.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/js/select2.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.ajaxupload.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/wp-embed.min.js'></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"30f34d75b5","applicationID":"4251470","transactionName":"NgRXZktQWEZSVEJaWw9OdFFNWFlbHERfXVMNBA==","queueTime":0,"applicationTime":904,"atts":"GkNUEANKS0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- end of site. what a ride! -->
