<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>The Florida Catholic  Bishop at forefront of initiative says racism demands church&#8217;s attention</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
                
        
		
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Montserrat']
    }
  });
</script>
        
        
        		
		<link rel="stylesheet" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/font-awesome-4.4.0/css/font-awesome.min.css">
        

				<link rel="apple-touch-icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/apple-touch-icon.png">
		<link rel="icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thefloridacatholic.org/wp-content/themes/floridacatholic/favicon.ico">
		<![endif]-->
        
        
        
        
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="https://thefloridacatholic.org/xmlrpc.php">

				<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Florida Catholic &raquo; Feed" href="https://thefloridacatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Catholic &raquo; Comments Feed" href="https://thefloridacatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Catholic &raquo; Bishop at forefront of initiative says racism demands church&#8217;s attention Comments Feed" href="https://thefloridacatholic.org/2017/08/24/bishop-at-forefront-of-initiative-says-racism-demands-churchs-attention/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thefloridacatholic.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='checkout-bootstrap-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='touchspin-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/jquery.bootstrap-touchspin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-lightbox-css'  href='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-slider-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/css/bootstrap-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/css/bootstrap-datepicker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='uploadify-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/ajaxupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='checkout-css'  href='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bootstrap_datepicker_dates = {"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"daysMin":["S","M","T","W","T","F","S"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","clear":"Clear","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/datepicker-i18n.js'></script>
<link rel='https://api.w.org/' href='https://thefloridacatholic.org/wp-json/' />
<link rel="canonical" href="https://thefloridacatholic.org/2017/08/24/bishop-at-forefront-of-initiative-says-racism-demands-churchs-attention/" />
<link rel='shortlink' href='https://thefloridacatholic.org/?p=2048' />
<link rel="alternate" type="application/json+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2017%2F08%2F24%2Fbishop-at-forefront-of-initiative-says-racism-demands-churchs-attention%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthefloridacatholic.org%2F2017%2F08%2F24%2Fbishop-at-forefront-of-initiative-says-racism-demands-churchs-attention%2F&#038;format=xml" />
<!--[if lt IE 8]>
<style type="text/css">
div.productsgrid ul li {
    display: inline;
    zoom: 1;
}

div.wpcocategoriesgrid ul li {
    display: inline;
    zoom: 1;
    width: 300px;
}
</style>
<![endif]-->

<!--[if lt IE 10]>
<style type="text/css">
.checkout_loading {
	width: 16px;
	height: 16px;
	background: transparent url('https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/img/loading.gif') no-repeat;
	display: inline-block;
}
</style>
<![endif]-->

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->


<script type="text/javascript">
var wpcoURL = "https://thefloridacatholic.org/wp-content/plugins/wp-checkout";
var wpcoAjax = "https://thefloridacatholic.org/wp-content/plugins/wp-checkout/wp-checkout-ajax.php";
var checkout_ajaxurl = "https://thefloridacatholic.org/wp-admin/admin-ajax.php?";
var wpcoCurrency = "&#36;";
var checkout_favorites_url = "https://thefloridacatholic.org/shop/your-account/?wpcomethod=favorites";
var cart_frontend_notice = true;

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery(".wpcohelp a").tooltip();
	}
	
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('select.checkout_country, select.checkout_states, select.checkout_select2').select2({
			dropdownAutoWidth: true
		});
	}
	
	jQuery('.checkout .spinner').TouchSpin({
		max: 999999,
		verticalbuttons: true,
		verticalupclass: 'fa fa-caret-up fa-fw',
		verticaldownclass: 'fa fa-caret-down fa-fw',
	}).on('touchspin.on.stopspin', function(touchspinner) {		
		var product_id = jQuery(this).data('product-id');
		if (typeof product_id != 'undefined') {
			checkout_product_update_price(product_id);
		}
	});
	
	jQuery('.checkout_lightbox').on('click', function(e) {  
		jQuery(this).ekkoLightbox({
			left_arrow_class: '.fa .fa-chevron-left .text-left',
			right_arrow_class: '.fa .fa-chevron-right .text-right',
		});
		
		e.preventDefault();
	});
});
</script>            
            <script type="text/javascript">
            jQuery(document).ready(function() {
				if (jQuery.isFunction(jQuery.fn.colorbox)) { jQuery('.colorbox').colorbox({maxWidth:'100%', maxHeight:'90%'}); }
				
				
				if (jQuery.isFunction(jQuery.fn.button)) { jQuery('.productsubmit input, .wpcobutton').button(); }
				if (jQuery.isFunction(jQuery.fn.ddslick)) { jQuery('.ddslick').ddslick(); }
			});
            
            				var wpcoajaxurl = "https://thefloridacatholic.org/wp-admin/admin-ajax.php?";
						var wpcoDoAjax = false;
			var wpcoScrollAjax = true;
			
						</script>
            
            		
				
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82857878-1', 'auto');
  ga('send', 'pageview');

</script>
		
	</head>

	<body class="post-template-default single single-post postid-2048 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
            
								<div class="flc-mob-menu">

					<input type="checkbox" id="flc-mob-trigger">
        				<label class="flc-nav-btn" for="flc-mob-trigger"><span></span></label>

					
						<ul id="menu-main-nav" class="flc-mob-nav cf"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://thefloridacatholic.org/e-edition/">e-Edition</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
</ul>
					

				</div>

						
			
            <div id="flc-top" class="wrap cf">
            
				<div class="flc-header-logo m-all t-305 d-4of5">
				<a href="https://thefloridacatholic.org" rel="nofollow">                    
                    <img width="95%" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc_logo.svg" /></a>
                </div>
                    
                 <div class="flc-header-right m-all t-205 d-1of5">
                    
                  <div id="flc-search">
                      <form role="search" method="get" id="searchform" class="searchform" action="https://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form>                    </div>
                    <i class="fa fa-phone flc-head-blue"></i> 407-373-0075 <span class="flc-head-blue">|</span> 888-275-9953 <br />
                    
                    <div class="flc-head-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                    	</ul>

                     </div>
                        
                    </div>
                    
 
             </div>
             
             <div class="flc-navigation">

				<div id="inner-header" class="wrap cf">

		


					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-nav-1" class="nav top-nav cf"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://thefloridacatholic.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://thefloridacatholic.org/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://thefloridacatholic.org/article-request/">Article Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thefloridacatholic.org/about-us/">About Us</a></li>
</ul>						
					</nav>

				</div>
                
                </div>

			</header>

			<div id="content">
			<div id="inner-content" class="wrap cf">

			<div id="flc-body">
 <div id="flc-banner" >
                    
                    
                    <ul id="flc-banner-qlinks">
                    	<li><a href="https://thefloridacatholic.org/address-change/"><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links1.png" alt="Address Change" /><br />Address Change</a></li>
                        <li><a href="https://thefloridacatholic.org/request-a-prayer/"><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links2.png" alt="Prayer Request" /><br />Prayer Request</a></li>
                        <li><a href="https://thefloridacatholic.org/subscribe/"><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links3.png" alt="Subscribe or Renew " /><br />Subscribe or Renew </a></li>
                        <li><a href="https://thefloridacatholic.org/advertising/"><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links4.png" alt="Advertising" /><br />Advertising</a></li>
                    
                    </ul>
                    
</div> 

					<main id="main" class="m-all t-all d-all cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-2048" class="cf post-2048 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-international" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			  
			  <div class="flc-hp-topfeatimage">
			   <img width="883" height="385" src="https://thefloridacatholic.org/wp-content/cache/thumbnails/2017/08/20170823T1304-11153-CNS-USCCB-COMMITTEE-RACISM-e1503591219220-883x385-c.jpg" class="attachment-883x385x1 size-883x385x1 wp-post-image" alt="" />						 <p style="padding-left:24px; color:#8d8d8d;"><em>Bishop George V. Murry of Youngstown, Ohio, speaks during a video news conference Aug. 23 at the U.S. Conference of Catholic Bishops headquarters in Washington. Bishop Murry was responding to questions after being named chair of the U.S. bishops' new Ad Hoc Committee Against Racism. (CNS photo/Bob Roller)</em></p> 
										</div>
                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Bishop at forefront of initiative says racism demands church&#8217;s attention</h1>

                   <p class="flc-blog-byline">By Rhina Guidos, Catholic News Service | August 24, 2017</p>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  <p><strong>WASHINGTON </strong> | By creating a committee to deal with racism, the country&#8217;s Catholic bishops are standing up for the American value of equality and for a Gospel that refutes the hatred and violence the country witnessed Aug. 11 and 12 during white supremacist demonstrations in Charlottesville, Virginia, said the bishop who will lead the effort.</p>
<p>&#8220;When I watched it, I was just appalled. I couldn&#8217;t believe that that was going on in the United States and that there was so much disregard for people,&#8221; said Bishop George V. Murry of Youngstown, Ohio, a Jesuit and the chair of the newly formed Ad Hoc Committee Against Racism, during an Aug. 23 interview with Catholic News Service. &#8220;I was happy that the bishops responded so quickly, and that many people across our country responded so quickly to say: &#8216;This is not who we are. This is not America.'&#8221;</p>
<p>When something such as Charlottesville occurs, a response is needed, said Bishop Murry. He made the comments shortly after a news conference announcing the formation of the ad hoc group, which is moving quickly to put together a national summit of religious leaders and others to participate in the effort.</p>
<p>&#8220;Unfortunately, it&#8217;s not only Charlottesville,&#8221; said Bishop Murry. &#8220;There have been other instances of discrimination and lack of caring, of outright hate for people who are African-American or other people of color, immigrants, newcomers. What the bishops are saying is we need to look at this in a concerted organized way because this is having a negative effect on the life of our country.&#8221;</p>
<p>By forming the committee, the bishops have placed racism as a priority they must address and quickly. The last two U.S. Conference of Catholic Bishops&#8217; ad hoc committees dealt with religious liberty and marriage, established in 2011 and 2008, respectively.</p>
<p>Bishop Murry said that with this particular effort, the bishops are saying: &#8220;Whether you&#8217;re Catholic, Muslim, or Jewish, or Protestant, we are Americans and we have American values and one of those values is equality. And when people are denied their opportunity to be equal and are not treated as equal, we need to speak out and stand together as Americans and call for American values, one of the most important being equality.&#8221;</p>
<p>During the news conference, Bishop Murry said the church in the U.S. will get the message out through its network of parishes, schools, Catholic charities and all Catholic organizations &#8220;that this is an urgent issue that demands our attention and it is a very serious issue because of the fact that racism is contrary to the Gospel of Jesus Christ.&#8221;</p>
<p>When a reporter from the EWTN network asked during the news conference about Confederate statues being taken down, the reason that the rally and subsequent violence started in Charlottesville, he said: &#8220;I am much more interested in the underlying issues. &#8230; What I want to focus on is our responsibility as men and women of faith to respect each other.&#8221;</p>
<p>That&#8217;s what the Gospel calls Christians to do: to love and respect one another, he said.</p>
<p>&#8220;We&#8217;re here today because of our confidence that Christ wishes to break down these walls created by the evils of racism, be they on display for the world to see or buried deep within the recesses of our hearts,&#8221; he said during the news conference. &#8220;For too long the sin of racism has lived and thrived in our communities and even in some of our churches.&#8221;</p>
<p>As a pastor, he has met many who have experienced racism and prejudice, he said, and as an African-American, he, too, walks that path. He recalled an instance when he was a seminarian and someone thought he was the gardener because he is black.</p>
<p>&#8220;He didn&#8217;t think that an African-American could be a seminarian, so he just assumed that I was a gardener. And there have been others instances that have happened over the years,&#8221; he told CNS.</p>
<p>Faith helps during those moments. The experiences have helped him comfort others, he said.</p>
<p>&#8220;There is no way that a person can be disregarded and disrespected and not feel it,&#8221; he said. &#8220;You do feel it. It has a deep &#8230; it&#8217;s a deep wound but it is faith in Jesus Christ that helps us overcome that.&#8221;</p>
<p>Faith helps people forgive, he said, or at least deal with the situation better.</p>
<p>&#8220;I and others have had experiences where you can&#8217;t talk it out with someone and you simply have to realize that Jesus died in expiation for our sins,&#8221; he said. &#8220;All of us are sinners and God is willing to forgive us. We need to forgive each other.&#8221;</p>
<p>The work of the committee will address some of those issues, he said, adding that he is aware that it&#8217;s not a quick fix, nor will it end racism. But the Catholic Church has spoken against racism for a long time and will continue to be part of efforts to eradicate it, he said.</p>
<p>&#8220;I do not have any sort of unrealistic expectations that America is going to become dramatically different in two weeks, but I think that it is the role of the church to be a moral voice and that&#8217;s what the church is doing right now,&#8221; he said to CNS. &#8220;It is speaking out and saying that all men and women are created in the image and likeness of God.&#8221;</p>
<p>Bishop Martin D. Holley of Memphis, Tennessee, said he was encouraged by the announcement of the ad hoc committee in light of the recent &#8220;appalling&#8221; incidents of violence and hatred throughout the country.</p>
<p>&#8220;We must end the racism, violence, bigotry and hatred that continue to create division between us,&#8221; he said in a statement.</p>
<p>Sister Patricia Chappell, a Sister of Notre Dame de Namur, who is executive director of Pax Christi USA, said inserting the word &#8220;racism&#8221; in the name of the committee is a good and positive step forward and recognizes the problem.</p>
<p>She said she hoped the bishops would involve Catholic groups that have long worked at the grass-roots level with communities of color in addressing the issue, including the National Black Catholic Congress; Latino organizers for the fifth national Encuentro in 2018, for which preparations are well underway; as well as Catholic American Indians and Asian and Pacific Islanders. She said she also wished to see it become a standing committee with the USCCB, which would make it more of a permanent nature since racism will not go away soon.</p>
<p>But she said people need to be willing to engage in painful conversations, including talking about white privilege and the racial oppression people of color.</p>
<p>&#8220;If not, we will never be able to move and dismantle institutional racism,&#8221; she said. &#8220;As Catholics, we have to be willing to have the hard conversations and be honest with each other, and through prayer, mutual dialogue, reflection and action, we certainly can build the beloved community.&#8221;</p>
<p><em>Follow Guidos on Twitter: @CNS_Rhina.</em></p>
                </section> 
                <footer class="article-footer">

                  filed under: <a href="https://thefloridacatholic.org/category/national-and-international/" rel="category tag">National and International</a>
                  
                </footer> 
                
              </article> 
						
						
             
                    
							   
							   
							   
							   
<footer class="article-footer cf">
<p>ADVERTISEMENT</p>

 <div class="flc-footer-ad">
   <a href="http://www.disneyonice.com/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/08/1700958-MX_Kit-Orlando-COPY-728x90-Animated.gif" /></a>
</div> 
<div class="cf"></div>
 <div class="flc-mobile-ad m-all">
   <a href="http://www.fordham.edu/info/23205/doctor_of_ministry?utm_source=floridacatholic&utm_campaign=general&utm_medium=display&utm_content=300x300" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2016/04/FGRE017FloridaCathPastoral300x300.jpg" /></a>
</div>
 <div class="flc-mobile-ad m-all">
   <a href="http://www.marriott.com/setSCtracking.mi?scid=d7d5cd58-a228-48ab-9c2a-3418df53597a&mid=/gaylord-hotels/gaylord-palms-orlando-resort-vacations.mi" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/05/17-GP-2512-GP-SF-Banner-Ad-New-Size-300x300.gif" /></a>
</div><div class="cf"></div>

</footer> 



							</article>

						</main>
                        
                   </div>

						
	 				
                <!--
                <div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						<div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="https://thefloridacatholic.org/2017/08/23/florida-bishops-ask-commutation-for-death-row-prisoner/">Florida bishops ask commutation for death-row prisoner</a>
						</li>
					<li>
				<a href="https://thefloridacatholic.org/2017/08/24/bishop-at-forefront-of-initiative-says-racism-demands-churchs-attention/">Bishop at forefront of initiative says racism demands church&#8217;s attention</a>
						</li>
					<li>
				<a href="https://thefloridacatholic.org/2017/08/18/refugee-children-celebrate-start-of-school-year/">Refugee children celebrate start of school year</a>
						</li>
					<li>
				<a href="https://thefloridacatholic.org/2017/08/18/student-astronomers-set-for-great-american-eclipse/">Student astronomers set for ‘Great American Eclipse’</a>
						</li>
					<li>
				<a href="https://thefloridacatholic.org/2017/08/18/how-many-smiles-is-that/">How many smiles is that?</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='https://thefloridacatholic.org/2017/08/'>August 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/07/'>July 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/06/'>June 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/05/'>May 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/04/'>April 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/03/'>March 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/02/'>February 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2017/01/'>January 2017</a></li>
	<li><a href='https://thefloridacatholic.org/2016/12/'>December 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/11/'>November 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/10/'>October 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/09/'>September 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/08/'>August 2016</a></li>
	<li><a href='https://thefloridacatholic.org/2016/07/'>July 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-10"><a href="https://thefloridacatholic.org/category/florida/" >Florida</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thefloridacatholic.org/category/miami/" >Miami</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thefloridacatholic.org/category/national-and-international/" >National and International</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thefloridacatholic.org/category/orlando/" >Orlando</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thefloridacatholic.org/category/palm-beach/" >Palm Beach</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://thefloridacatholic.org/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thefloridacatholic.org/category/venice/" >Venice</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a href="https://thefloridacatholic.org/wp-login.php">Log in</a></li>
			<li><a href="https://thefloridacatholic.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thefloridacatholic.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>
					
				</div>
                -->


	<div id="flc-sidebar">
                        
                        	<div id="flc-side-featured">
                            
                            	<h3>More to Read</h3>
								
								<span class="flc-featured-thumb"><img class="flc-featured-thumb" src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/dose-of-faith_1.jpg" /></span>

								                                     
                                   <a href="/newsletter/"> DOSE OF FAITH
                                   <br />                                   
                                   <span class="flc-featured-date">Your monthly newsletter</span>
                                   
                                   </a>
                                   
                                   <div class="cf"></div>
								
								
                                
                                								


								<span class="flc-featured-thumb"><img width="60" height="60" src="https://thefloridacatholic.org/wp-content/cache/thumbnails/2016/02/flc-hp-topstory-default-60x60-c.jpg" class="attachment-60x60x1 size-60x60x1 wp-post-image" alt="" /></span>

								                                     
                                   <a href="https://thefloridacatholic.org/2017/08/23/florida-bishops-ask-commutation-for-death-row-prisoner/"> Florida bishops ask commutation for death-row prisoner                                   <br />                                   
                                   <span class="flc-featured-date">Catholic News Service - August 23, 2017</span>
                                   
                                   </a>
                                   
                                   <div class="cf"></div>
                                   
                                


								<span class="flc-featured-thumb"><img width="60" height="60" src="https://thefloridacatholic.org/wp-content/cache/thumbnails/2017/08/20170823T1304-11153-CNS-USCCB-COMMITTEE-RACISM-e1503591219220-60x60-c.jpg" class="attachment-60x60x1 size-60x60x1 wp-post-image" alt="" /></span>

								                                     
                                   <a href="https://thefloridacatholic.org/2017/08/24/bishop-at-forefront-of-initiative-says-racism-demands-churchs-attention/"> Bishop at forefront of initiative says racism demands church&#8217;s attention                                   <br />                                   
                                   <span class="flc-featured-date">Rhina Guidos, Catholic News Service - August 24, 2017</span>
                                   
                                   </a>
                                   
                                   <div class="cf"></div>
                                   
                                                                                            
                            </div>                            
                            <div id="flc-side-ads">
                            
                            <p>ADVERTISEMENT</p>
															 <div class="flc-right-ad">
   <a href="http://www.fordham.edu/info/23205/doctor_of_ministry?utm_source=floridacatholic&utm_campaign=general&utm_medium=display&utm_content=300x300" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2016/04/FGRE017FloridaCathPastoral300x300.jpg" /></a>
</div> 															 <div class="flc-right-ad">
   <a href="https://thefloridacatholic.org/subscribe/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2016/02/subscribe.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="http://www.cambridgehealth.edu/" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/04/cambridge_web.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="http://www.marriott.com/setSCtracking.mi?scid=d7d5cd58-a228-48ab-9c2a-3418df53597a&mid=/gaylord-hotels/gaylord-palms-orlando-resort-vacations.mi" target="_blank"> <img src="https://thefloridacatholic.org/wp-content/uploads/2017/05/17-GP-2512-GP-SF-Banner-Ad-New-Size-300x300.gif" /></a>
</div>                             
                            </div>
						</div>                        
                        <div class="cf"></div>

				</div>

			</div>

﻿            <div id="flc-footer-esignup" >
            
            	<div class="wrap cf">
                	
                    <h3>Sign-up for our <a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1">Newsletter</a></h3><p>Enter your mail to be a part of our mailing list. Don’t worry, we don’t share them!</p>
                    


<a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1" class="flc-footer-esignup-btn" target="_blank">Join our list!</a><br />
                    
                </div>
                
            
            
                
             
            
            </div>  

			
            <div id="flc-footer-ways2sub">   
            	
                <div class="wrap cf">
                
               <h3>Ways to <a href="https://thefloridacatholic.org/florida-catholic-subscription/">Subscribe</a></h3>
               
               </div>
               
               <div class="wrap cf">
                
                
                	<div class="m-all t-1of3 d-1of3 ">
                    
                    <a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-footer-laptop.jpg" /></a>
                <h4><a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">Option 1</a></h4>
                
                <p>Fill out the online subscription form <a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">here!</a><br />
Or call toll-free 1-888-275-9953</p>
						</div>

					<div class="m-all t-1of3 d-1of3">
                    
                    <a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-footer-letter.jpg" /></a>
					<h4>Option 2</h4>
                    
                    
                    Send a check payable to: <strong>Florida Catholic</strong><br />
PO Box 4993, Orlando, FL 32802-4993

					</div>

					<div class="m-all t-1of3 d-1of3">
					
<a href="https://thefloridacatholic.org/florida-catholic-subscription/ "><img src="https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-footer-tablet.jpg" /></a>
					<h4><a href="https://thefloridacatholic.org/florida-catholic-subscription/ ">Option 3</a></h4>

<p>Subscribe to our <strong>e-Edition</strong> and enjoy<br />Catholic news on any browser.</p>

					</div>
                
                </div>
            
            
            </div>         
            
        
        
        
        
        	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<nav role="navigation">
											</nav>

					<p class="source-org copyright">&copy; 2017 The Florida Catholic. All rights reserved. <a href="https://thefloridacatholic.org/classifieds/" target="_blank">Classifieds</a> | <a href="https://thefloridacatholic.org/privacy-statement/">Privacy</a>
                    
                    <div class="flc-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                            
                    	</ul>
                    </div>

				</div>

			</footer>

		</div>

				<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/themes/floridacatholic/library/js/scripts.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.bootstrap-touchspin.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/bootstrap-slider.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/functions.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/wp-checkout.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/autoheight.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/js/select2.min.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.ajaxupload.js'></script>
<script type='text/javascript' src='https://thefloridacatholic.org/wp-includes/js/wp-embed.min.js'></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"30f34d75b5","applicationID":"4251470","transactionName":"NgRXZktQWEZSVEJaWw9OdFFNWFlbHERfXVMNBA==","queueTime":0,"applicationTime":855,"atts":"GkNUEANKS0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- end of site. what a ride! -->
