<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

		<title>The Florida Catholic  March for Life: Sanctuary of the womb should not be violated</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
                
        
		
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Montserrat']
    }
  });
</script>
        
        
        		
		<link rel="stylesheet" href="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/font-awesome-4.4.0/css/font-awesome.min.css">
        

				<link rel="apple-touch-icon" href="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/apple-touch-icon.png">
		<link rel="icon" href="http://thefloridacatholic.org/wp-content/themes/floridacatholic/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://thefloridacatholic.org/wp-content/themes/floridacatholic/favicon.ico">
		<![endif]-->
        
        
        
        
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="http://thefloridacatholic.org/xmlrpc.php">

				<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Florida Catholic &raquo; Feed" href="http://thefloridacatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Catholic &raquo; Comments Feed" href="http://thefloridacatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Florida Catholic &raquo; March for Life: Sanctuary of the womb should not be violated Comments Feed" href="http://thefloridacatholic.org/2017/01/27/march-for-life-sanctuary-of-the-womb-should-not-be-violated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thefloridacatholic.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='checkout-bootstrap-css'  href='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='touchspin-css'  href='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/jquery.bootstrap-touchspin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-lightbox-css'  href='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-slider-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/css/bootstrap-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css'  href='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/css/bootstrap-datepicker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='uploadify-css'  href='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/css/ajaxupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='checkout-css'  href='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.4.1/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bootstrap_datepicker_dates = {"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"daysMin":["S","M","T","W","T","F","S"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","clear":"Clear","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/datepicker-i18n.js'></script>
<link rel='https://api.w.org/' href='http://thefloridacatholic.org/wp-json/' />
<link rel="canonical" href="http://thefloridacatholic.org/2017/01/27/march-for-life-sanctuary-of-the-womb-should-not-be-violated/" />
<link rel='shortlink' href='http://thefloridacatholic.org/?p=1004' />
<link rel="alternate" type="application/json+oembed" href="http://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefloridacatholic.org%2F2017%2F01%2F27%2Fmarch-for-life-sanctuary-of-the-womb-should-not-be-violated%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefloridacatholic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefloridacatholic.org%2F2017%2F01%2F27%2Fmarch-for-life-sanctuary-of-the-womb-should-not-be-violated%2F&#038;format=xml" />
<!--[if lt IE 8]>
<style type="text/css">
div.productsgrid ul li {
    display: inline;
    zoom: 1;
}

div.wpcocategoriesgrid ul li {
    display: inline;
    zoom: 1;
    width: 300px;
}
</style>
<![endif]-->

<!--[if lt IE 10]>
<style type="text/css">
.checkout_loading {
	width: 16px;
	height: 16px;
	background: transparent url('http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/img/loading.gif') no-repeat;
	display: inline-block;
}
</style>
<![endif]-->

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->


<script type="text/javascript">
var wpcoURL = "http://thefloridacatholic.org/wp-content/plugins/wp-checkout";
var wpcoAjax = "http://thefloridacatholic.org/wp-content/plugins/wp-checkout/wp-checkout-ajax.php";
var checkout_ajaxurl = "http://thefloridacatholic.org/wp-admin/admin-ajax.php?";
var wpcoCurrency = "&#36;";
var checkout_favorites_url = "http://thefloridacatholic.org/shop/your-account/?wpcomethod=favorites";
var cart_frontend_notice = true;

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery(".wpcohelp a").tooltip();
	}
	
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('select.checkout_country, select.checkout_states, select.checkout_select2').select2({
			dropdownAutoWidth: true
		});
	}
	
	jQuery('.checkout .spinner').TouchSpin({
		max: 999999,
		verticalbuttons: true,
		verticalupclass: 'fa fa-caret-up fa-fw',
		verticaldownclass: 'fa fa-caret-down fa-fw',
	}).on('touchspin.on.stopspin', function(touchspinner) {		
		var product_id = jQuery(this).data('product-id');
		if (typeof product_id != 'undefined') {
			checkout_product_update_price(product_id);
		}
	});
	
	jQuery('.checkout_lightbox').on('click', function(e) {  
		jQuery(this).ekkoLightbox({
			left_arrow_class: '.fa .fa-chevron-left .text-left',
			right_arrow_class: '.fa .fa-chevron-right .text-right',
		});
		
		e.preventDefault();
	});
});
</script>            
            <script type="text/javascript">
            jQuery(document).ready(function() {
				if (jQuery.isFunction(jQuery.fn.colorbox)) { jQuery('.colorbox').colorbox({maxWidth:'100%', maxHeight:'90%'}); }
				
				
				if (jQuery.isFunction(jQuery.fn.button)) { jQuery('.productsubmit input, .wpcobutton').button(); }
				if (jQuery.isFunction(jQuery.fn.ddslick)) { jQuery('.ddslick').ddslick(); }
			});
            
            				var wpcoajaxurl = "http://thefloridacatholic.org/wp-admin/admin-ajax.php?";
						var wpcoDoAjax = false;
			var wpcoScrollAjax = true;
			
						</script>
            
            		
				
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82857878-1', 'auto');
  ga('send', 'pageview');

</script>
		
	</head>

	<body class="single single-post postid-1004 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
            
								<div class="flc-mob-menu">

					<input type="checkbox" id="flc-mob-trigger">
        				<label class="flc-nav-btn" for="flc-mob-trigger"><span></span></label>

					
						<ul id="menu-main-nav" class="flc-mob-nav cf"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="http://thefloridacatholic.org/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://thefloridacatholic.org/e-edition/">e-Edition</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://thefloridacatholic.org/article-request/">Article Request</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://thefloridacatholic.org/about-us/">About Us</a></li>
</ul>
					

				</div>

						
			
            <div id="flc-top" class="wrap cf">
            
				<div class="flc-header-logo m-all t-305 d-4of5">
				<a href="http://thefloridacatholic.org" rel="nofollow">                    
                    <img width="95%" src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc_logo.svg" /></a>
                </div>
                    
                 <div class="flc-header-right m-all t-205 d-1of5">
                    
                  <div id="flc-search">
                      <form role="search" method="get" id="searchform" class="searchform" action="http://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form>                    </div>
                    <i class="fa fa-phone flc-head-blue"></i> 407-373-0075 <span class="flc-head-blue">|</span> 888-275-9953 <br />
                    
                    <div class="flc-head-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="http://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                    	</ul>

                     </div>
                        
                    </div>
                    
 
             </div>
             
             <div class="flc-navigation">

				<div id="inner-header" class="wrap cf">

		


					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-nav-1" class="nav top-nav cf"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="http://thefloridacatholic.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://thefloridacatholic.org/sunday-word/">Sunday Word</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://thefloridacatholic.org/florida-bishops/">Florida Bishops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://thefloridacatholic.org/e-edition/">e-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://thefloridacatholic.org/article-request/">Article Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://thefloridacatholic.org/give-feedback/">Give Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://thefloridacatholic.org/about-us/">About Us</a></li>
</ul>						
					</nav>

				</div>
                
                </div>

			</header>

			<div id="content">
			<div id="inner-content" class="wrap cf">

			<div id="flc-body">
 <div id="flc-banner" >
                    
                    
                    <ul id="flc-banner-qlinks">
                    	<li><a href="http://thefloridacatholic.org/address-change/"><img src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links1.png" alt="Address Change" /><br />Address Change</a></li>
                        <li><a href="http://thefloridacatholic.org/request-a-prayer/"><img src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links2.png" alt="Prayer Request" /><br />Prayer Request</a></li>
                        <li><a href="http://thefloridacatholic.org/subscribe/"><img src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links3.png" alt="Subscribe or Renew " /><br />Subscribe or Renew </a></li>
                        <li><a href="http://thefloridacatholic.org/advertising/"><img src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-banner-links4.png" alt="Advertising" /><br />Advertising</a></li>
                    
                    </ul>
                    
</div> 

					<main id="main" class="m-all t-all d-all cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-1004" class="cf post-1004 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-international" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			  
			  <div class="flc-hp-topfeatimage">
			   <img width="883" height="385" src="http://thefloridacatholic.org/wp-content/cache/thumbnails/2017/01/20170127T1445-7721-CNS-LIFE-MARCH-PARTICIPANTS-883x385-c.jpg" class="attachment-883x385x1 size-883x385x1 wp-post-image" alt="Pro-life advocates pray outside the U.S. Supreme Court Jan. 27 during the annual March For Life in Washington. (JAMES LAWLER DUGGAN, REUTERS | CNS)" />						 <p style="padding-left:24px; color:#8d8d8d;"><em></em></p> 
										</div>
                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">March for Life: Sanctuary of the womb should not be violated</h1>

                   <p class="flc-blog-byline">By Mark Pattison, Catholic News Service | January 27, 2017</p>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  <p class="Plain_0020Text">WASHINGTON  |  The faithful were squeezed more tightly than usual in the Basilica of the National Shrine of the Immaculate Conception for the Jan. 26 opening Mass for the National Prayer Vigil for Life.</p>
<p class="Plain_0020Text">Pews in the left transept were blocked off so work crews could continue work on the shrine&#8217;s Trinity Dome, which should be completed by next year&#8217;s March for Life. The blockage resulted in the loss of &#8220;several hundred&#8221; seats, according to shrine spokeswoman Jacqueline Hayes.</p>
<p class="Plain_0020Text">In his homily, Auxiliary Bishop Barry R. Knestout of Washington said acceptance of abortion is &#8220;used to justify&#8221; other disrespect for life at various stages, citing assisted suicide, euthanasia, the death penalty and the rejection of immigrants. Quoting from that day&#8217;s Gospel, Archbishop Aymond said, &#8220;Jesus says, &#8216;Let them come to me, let them come to me.'&#8221;</p>
<p class="Plain_0020Text">He received applause from a Mass attendance estimated at 3,500 when he cited the results of a recent study that showed &#8220;the abortion rate in the United States has hit a historic low since Roe v. Wade.&#8221; Archbishop Aymond said the study speculated on various reasons for the decline, but &#8220;one was not&#8221; mention.</p>
<p class="Plain_0020Text">That reason was &#8220;the witness of so many people for life,&#8221; he said. &#8220;Youth and young adults are strongly pro-life in our world and in our church,&#8221; he added to applause. &#8220;You are making a difference in the United States. You are changing our culture from a culture of death into a culture of life,&#8221; the archbishop said to still more applause.</p>
<p class="Plain_0020Text">During the March for Life, and afterward in the marchers&#8217; parishes and neighborhoods, Archbishop Aymond said, &#8220;we will continue to witness, and with God&#8217;s help, we will continue to be strong voices for the respect and the dignity of human life.&#8221;</p>
<p class="Plain_0020Text">Cardinal Timothy M. Dolan of New York , chairman of the U.S. Conference of Catholic Bishops&#8217; Committee on Pro-Life Activities, called the womb &#8220;a sanctuary which beckons us, where we are safe and secure in our mother&#8217;s tender yet strong embrace, where the Creator himself assures us of protection and life itself, a sanctuary God has designed for us to protect our lives now and in eternity.&#8221;</p>
<p class="Plain_0020Text">He summoned up a montage of sanctuaries throughout human history, including those used by the Israelites, the sanctuary of the temple in Jerusalem where Mary and Joseph took Jesus each year, the use of cathedrals and churches as sanctuaries from violence, and the United States &#8212; first as a sanctuary for the Pilgrims fleeing religious violence in England, later for Catholics with little to their name but &#8220;clinging within to that &#8216;pearl of great price,&#8217; their faith,&#8221; and today&#8217;s immigrants and refugees.</p>
<p class="Plain_0020Text">When life in the womb is threatened, &#8220;should it shock us&#8221; that &#8220;such a society would begin to treat the sanctuary of the earth&#8217;s environment as a toxic waste dump; would begin to consider homes and neighborhoods as dangerous instead of as sanctuaries where families are protected and fostered; would commence to approach the poor as bothersome instead of brothers,&#8221; Cardinal Dolan lamented.</p>
<p class="Plain_0020Text">Shrine officials estimated that 12,000 attended the Jan. 26 Mass, which was shown on three cable channels and broadcast on two radio networks. Among the faithful were 545 seminarians, 90 deacons, 320 priests, 40 bishops and five cardinals in a 20-minute entrance procession.</p>
<p class="Plain_0020Text">The vigil always precedes the annual March for Life, which takes place on the National Mall. The weather changed overnight from the low 50s at the start of the Jan. 26 Mass to a more typical near-freezing temperature with stiff winds before a Jan. 27 morning Mass at the shrine celebrated by Archbishop Gregory M. Aymond of New Orleans, USCCB secretary. After a lineup of speakers, rally participants then march from the National Mall to Constitution Avenue, then up the avenue to the Supreme Court.</p>
<p class="Plain_0020Text">On Jan. 24, the House passed the No Taxpayer Funding for Abortion Act, making the 41-year-old Hyde Amendment permanent. The amendment, which has had to be approved each year as part of the budget for the U.S. Department of Health and Human Services, prohibits tax dollars from paying for abortion except in cases of rape, incest or threat to the woman&#8217;s life. The Senate has yet to act on a companion bill.</p>
                </section> 
                <footer class="article-footer">

                  filed under: <a href="http://thefloridacatholic.org/category/national-and-international/" rel="category tag">National and International</a>
                  
                </footer> 
                
              </article> 
						
						
             
                    
							   
							   
							   
							   
<footer class="article-footer cf">
<p>ADVERTISEMENT</p>

 <div class="flc-footer-ad">
   <a href="http://thefloridacatholic.org/advertising/" target="_blank"> <img src="http://thefloridacatholic.org/wp-content/uploads/2016/03/flc_banner-ad.jpg" /></a>
</div> 
</footer> 



							</article>

						</main>
                        
                   </div>

						
	 				
                <!--
                <div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

					
						<div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://thefloridacatholic.org/">
    <div>
        <label for="s" class="screen-reader-text">Search for:</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="searchsubmit" >Search</button>
    </div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://thefloridacatholic.org/2017/01/27/march-for-life-sanctuary-of-the-womb-should-not-be-violated/">March for Life: Sanctuary of the womb should not be violated</a>
						</li>
					<li>
				<a href="http://thefloridacatholic.org/2017/01/27/austin-bishop-wall-will-tear-families-apart-harm-communities/">Austin bishop: Wall will &#8216;tear families apart,&#8217; harm communities</a>
						</li>
					<li>
				<a href="http://thefloridacatholic.org/2017/01/20/i-love-this-place-i-am-going-to-grieve-leaving/">‘I love this place; I am going to grieve leaving’</a>
						</li>
					<li>
				<a href="http://thefloridacatholic.org/2017/01/13/bishop-with-the-heart-of-a-parish-priest/">Bishop with the heart of a parish priest</a>
						</li>
					<li>
				<a href="http://thefloridacatholic.org/2017/01/20/pastoral-workers-gather-to-support-circus-travelling-shows/">Pastoral workers gather to support circus, travelling shows</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='http://thefloridacatholic.org/2017/01/'>January 2017</a></li>
	<li><a href='http://thefloridacatholic.org/2016/12/'>December 2016</a></li>
	<li><a href='http://thefloridacatholic.org/2016/11/'>November 2016</a></li>
	<li><a href='http://thefloridacatholic.org/2016/10/'>October 2016</a></li>
	<li><a href='http://thefloridacatholic.org/2016/09/'>September 2016</a></li>
	<li><a href='http://thefloridacatholic.org/2016/08/'>August 2016</a></li>
	<li><a href='http://thefloridacatholic.org/2016/07/'>July 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-10"><a href="http://thefloridacatholic.org/category/florida/" >Florida</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thefloridacatholic.org/category/miami/" >Miami</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thefloridacatholic.org/category/national-and-international/" >National and International</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thefloridacatholic.org/category/orlando/" >Orlando</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thefloridacatholic.org/category/palm-beach/" >Palm Beach</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thefloridacatholic.org/category/venice/" >Venice</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a href="http://thefloridacatholic.org/wp-login.php">Log in</a></li>
			<li><a href="http://thefloridacatholic.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thefloridacatholic.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>
					
				</div>
                -->


	<div id="flc-sidebar">
                        
                        	<div id="flc-side-featured">
                            
                            	<h3>Featured Stories</h3>
                                
                                								


								<span class="flc-featured-thumb"><img width="60" height="60" src="http://thefloridacatholic.org/wp-content/cache/thumbnails/2017/01/20170127T1445-7721-CNS-LIFE-MARCH-PARTICIPANTS-60x60-c.jpg" class="attachment-60x60x1 size-60x60x1 wp-post-image" alt="Pro-life advocates pray outside the U.S. Supreme Court Jan. 27 during the annual March For Life in Washington. (JAMES LAWLER DUGGAN, REUTERS | CNS)" /></span>

								                                     
                                   <a href="http://thefloridacatholic.org/2017/01/27/march-for-life-sanctuary-of-the-womb-should-not-be-violated/"> March for Life: Sanctuary of the womb should not be violated                                   <br />                                   
                                   <span class="flc-featured-date">Mark Pattison, Catholic News Service - January 27, 2017</span>
                                   
                                   </a>
                                   
                                   <div class="cf"></div>
                                   
                                


								<span class="flc-featured-thumb"><img width="60" height="60" src="http://thefloridacatholic.org/wp-content/cache/thumbnails/2017/01/wall-60x60-c.jpg" class="attachment-60x60x1 size-60x60x1 wp-post-image" alt="A framed picture of Our Lady of Guadalupe is seen at a house near the U.S.-Mexico border fence in 2016 in Ciudad Juarez, Mexico. President Donald Trump enacted two executive memorandums to deal with security, including one that calls for construction of a wall along the U.S.-Mexico border. (JOSE LUIS GONZALEZ, REUTERS | CNS)" /></span>

								                                     
                                   <a href="http://thefloridacatholic.org/2017/01/27/austin-bishop-wall-will-tear-families-apart-harm-communities/"> Austin bishop: Wall will &#8216;tear families apart,&#8217; harm communities                                   <br />                                   
                                   <span class="flc-featured-date">Barb Fraze, Catholic News Service - January 27, 2017</span>
                                   
                                   </a>
                                   
                                   <div class="cf"></div>
                                   
                                


								<span class="flc-featured-thumb"><img width="60" height="60" src="http://thefloridacatholic.org/wp-content/cache/thumbnails/2017/01/LynchFLAstory-60x60-c.jpg" class="attachment-60x60x1 size-60x60x1 wp-post-image" alt="LynchFLAstory" /></span>

								                                     
                                   <a href="http://thefloridacatholic.org/2017/01/20/i-love-this-place-i-am-going-to-grieve-leaving/"> ‘I love this place; I am going to grieve leaving’                                   <br />                                   
                                   <span class="flc-featured-date">Jean Gonzalez - January 20, 2017</span>
                                   
                                   </a>
                                   
                                   <div class="cf"></div>
                                   
                                                                                            
                            </div>                            
                            <div id="flc-side-ads">
                            
                            <p>ADVERTISEMENT</p>
															 <div class="flc-right-ad">
   <a href="http://www.fordham.edu/info/23205/doctor_of_ministry?utm_source=floridacatholic&utm_campaign=general&utm_medium=display&utm_content=300x300" target="_blank"> <img src="http://thefloridacatholic.org/wp-content/uploads/2016/04/17_0527-GRE_-Dmin-Digital-300x300-1-1.gif" /></a>
</div> 															 <div class="flc-right-ad">
   <a href="http://thefloridacatholic.org/subscribe/" target="_blank"> <img src="http://thefloridacatholic.org/wp-content/uploads/2016/02/subscribe.jpg" /></a>
</div><div class="flc-right-ad">
   <a href="http://thefloridacatholic.org/subscribe/" target="_blank"> <img src="http://thefloridacatholic.org/wp-content/uploads/2016/04/300x300.gif" /></a>
</div><div class="flc-right-ad">
   <a href="http://thefloridacatholic.org/wp-content/uploads/2016/12/Far-Horizons-Italy_2017.pdf" target="_blank"> <img src="http://thefloridacatholic.org/wp-content/uploads/2016/12/300x300-1.gif" /></a>
</div>                             
                            </div>
						</div>                        
                        <div class="cf"></div>

				</div>

			</div>

﻿            <div id="flc-footer-esignup" >
            
            	<div class="wrap cf">
                	
                    <h3>Sign-up for our <a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1">Mailing List</a></h3><p>Enter your mail to be a part of our mailing list. Don’t worry, we don’t share them!</p>
                    


<a href="https://my.sendinblue.com/users/subscribe/js_id/2dvef/id/1" class="flc-footer-esignup-btn" target="_blank">Join our list!</a><br />
                    
                </div>
                
            
            
                
             
            
            </div>  

			
            <div id="flc-footer-ways2sub">   
            	
                <div class="wrap cf">
                
               <h3>Ways to <a href="http://thefloridacatholic.org/florida-catholic-subscription/">Subscribe</a></h3>
               
               </div>
               
               <div class="wrap cf">
                
                
                	<div class="m-all t-1of3 d-1of3 ">
                    
                    <a href="http://thefloridacatholic.org/florida-catholic-subscription/ "><img src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-footer-laptop.jpg" /></a>
                <h4><a href="http://thefloridacatholic.org/florida-catholic-subscription/ ">Option 1</a></h4>
                
                <p>Fill out the online subscription form <a href="http://thefloridacatholic.org/florida-catholic-subscription/ ">here!</a><br />
Or call toll-free 1-888-275-9953</p>
						</div>

					<div class="m-all t-1of3 d-1of3">
                    
                    <a href="http://thefloridacatholic.org/florida-catholic-subscription/ "><img src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-footer-letter.jpg" /></a>
					<h4>Option 2</h4>
                    
                    
                    Send a check payable to: <strong>Florida Catholic</strong><br />
PO Box 4993, Orlando, FL 32802-4993

					</div>

					<div class="m-all t-1of3 d-1of3">
					
<a href="http://thefloridacatholic.org/florida-catholic-subscription/ "><img src="http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/images/flc-footer-tablet.jpg" /></a>
					<h4><a href="http://thefloridacatholic.org/florida-catholic-subscription/ ">Option 3</a></h4>

<p>Subscribe to our <strong>e-Edition</strong> and enjoy<br />Catholic news on any browser.</p>

					</div>
                
                </div>
            
            
            </div>         
            
        
        
        
        
        	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<nav role="navigation">
											</nav>

					<p class="source-org copyright">&copy; 2017 The Florida Catholic. All rights reserved. <a href="http://thefloridacatholic.org/classifieds/" target="_blank">Classifieds</a> | <a href="http://thefloridacatholic.org/privacy-statement/">Privacy</a>
                    
                    <div class="flc-connect">
                    	Connect with us
                    	<ul>
                    		<li><a href="http://www.facebook.com/FloridaCatholic/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/floridacatholic" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="http://thefloridacatholic.org/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
                            
                    	</ul>
                    </div>

				</div>

			</footer>

		</div>

				<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/themes/floridacatholic/library/js/scripts.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.bootstrap-touchspin.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ekko-lightbox/4.0.1/ekko-lightbox.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/4.10.0/bootstrap-slider.min.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/functions.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/wp-checkout.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/js/autoheight.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/select2/4.0.0/js/select2.min.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-content/plugins/wp-checkout/views/flc-bootstrap/js/jquery.ajaxupload.js'></script>
<script type='text/javascript' src='http://thefloridacatholic.org/wp-includes/js/wp-embed.min.js'></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"30f34d75b5","applicationID":"4251470","transactionName":"NgRXZktQWEZSVEJaWw9OdFFNWFlbHERfXVMNBA==","queueTime":0,"applicationTime":703,"atts":"GkNUEANKS0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- end of site. what a ride! -->
